Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no service after jailbreak?!

  1. #1
    Default no service after jailbreak?!
    Hey guys I have an iphone 3gs running 5.0.1 that I just jailbroke with redsn0w. However, there is now no service... What should I do?

  2. #2

  3. #3
    so the only way to fix this is to unlock my phone? I have a contract with at&t so I don't really need an unlock... And the only way to unlock my baseband is to update the baseband to the ipad which could be risky correct?

  4. #4
    Does it recognize the sim? What is your bb now? Does your wifi work? Sorry about the noob questions, I'm trying to become one with the phone so we can figure this out.

  5. #5
    Was your phone ever unlocked?

  6. #6
    No it's never been unlocked. The wifi works and the sim is recognized I think cuz when I took it out it popped up sayin no sim. I have a bb of 5.16.05

  7. #7
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,946
    Thanks
    76
    Thanked 2,753 Times in 2,643 Posts

    If your iphone is locked to a carrier, you cannot unlock it for other carrier unless you update to ipad baseband.
    If you have a factory unlocked, then you should not hactivate it with redsn0w, let your sim activate it before jailbreaking it with redsn0w.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •