+ Reply
Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How high can I go?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have a 3Gs, old bootrom, currently unlocked at FW 4.0 with BB 5.11.07 Blobs saved on Tiny Umbrella My question is how high up can I go with FW
...
  1. #1
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Default How high can I go?
    I have a 3Gs, old bootrom, currently unlocked at FW 4.0 with BB 5.11.07
    Blobs saved on Tiny Umbrella

    My question is how high up can I go with FW without running into problems.
    What method should I incorporate to upgrade?

    Thanks

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2010
    Posts
    221
    Thanks
    27
    Thanked 13 Times in 12 Posts

    Are you on windows?

  3. #3
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You can go all the way up to 5.0.1 if you wanted to.

    With the old bootrom your phone will always have untethered jb.

  4. The Following User Says Thank You to i.Annie For This Useful Post:

    trinigianetti (11-27-2011)

  5. #4
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,933
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    I suggest you go with custom firmware of 4.3.3 if you have the blob as you need unlock because Ultrasnow will not unlock at 5.0.1

  6. #5
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Thanks Annie
    Can you point me to to the tools and tutorial?

  7. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Sorry, iYeow's right. I forgot you mentioned you unlock your phone. You can go as high as 4.3.3 for the best results, ie no tethered jb. If you have SHSHs for 4.3.3, I'd be glad to help you to upgrade.

    Edit: man I am out of it lol. You have the old boot so you'll never be tethered. Sorry again. You can go to 4.3.3 or 4.3.5 if you have blobs for either. It's your choice.

  8. #7
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Right now I am at 4.0, so would tiny umbrella provide blobs for a higher FW? Cause I'm a little confused as to how I would have SHSHs or blobs for a higher FW.

    So what tools/apps do I need to move forward from here?

  9. #8
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You said you have SHSHs right? Which ones do you have? You can't get any SHSHs now if you don't already have them.

  10. #9
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    I've been on 4.0 for nearly a year. About 6 months ago I did a save on Tiny umbrella. Will that do? Not that I intend to downgrade lower than where I am presently. Where do I go from here?

  11. #10
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You need to open TU and tell us what you have saved so we can determine which fw version you can upgrade to. If you have 4.3.3 or 4.3.5 saved, you can choose one to upgrade to. I don't think there's much of a diff between the two since you have the old boot and it's all untethered anyhow.

  12. #11
    Green Apple trinigianetti's Avatar
    Join Date
    Oct 2007
    Location
    Trinidad & Tobago
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Hi
    It has been a while since I've been back to this thread. I was traveling to Australia for 2 months.
    According to TU I have the following:
    02/19/2012 15:15:12.778 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone3GS 4.3b2 (8F5153d) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 02/19/2012 15:15:13.522 You have saved your iPhone3GS 4.2.1 (8C148a) SHSH locally and the request was sent to CYDIA. This means that CYDIA DOES have your SHSH. Do NOT bug semaphore about the Cydia home page showing this version. 02/19/2012 15:15:13.705 For version [iPhone3GS 4.3b3 (8F5166b)] - This device isn't eligible for the requested build. 02/19/2012 15:15:13.718 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone3GS 4.3b3 (8F5166b) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE. 02/19/2012 15:15:15.893 You have saved your iPhone3GS 4.3 (8F190) SHSH locally and the request was sent to CYDIA. This means that CYDIA DOES have your SHSH. Do NOT bug semaphore about the Cydia home page showing this version.

    Looks like I have 4.3 but not 4.3.5
    So if I try to move up higher, will I be able to preserve my BB?
    I have a 3Gs, old bootrom, currently unlocked at FW 4.0 with BB 5.11.07
    If so, can I go as High as 5.01 with an unlock? or only as high as 4.3.5?
    Thanks
    Shaun

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts