Page 1 of 5 123 ... LastLast
Results 1 to 20 of 83

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking 3GS on iOS 5.0.1 and BB 6.15.00

  1. #1
    Arrow Unlocking 3GS on iOS 5.0.1 and BB 6.15.00
    I tried to JB my BB from 5.16.05 with iOS5 to 6.15.00 and iOS 5.0

    I followed all the instructions as said here
    Jailbreak and Unlock iPhone 3GS on iOS 5 Baseband 5.16.05 | iPhoneJailbreak.me

    But i stuck up with restore to iOS 4.1
    I am getting Please Wait... Screen then after sometimes it shows me NO sucessfull firmware download after 6000MS Giving up.... and please wait continues after that a 4 mins later it restarts and stuck with Connect to iTunes Screen!
    Please some one say me how to fix that!

    Thank you!

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    What firmware is on your iphone ?

  3. The Following User Says Thank You to iYeow For This Useful Post:

    jhbalaji (11-25-2011)

  4. #3
    iOS 5.0.1 at present!
    I get no service so only rolling back to iOS5
    I have no SSH Blobs stored in Saurik Server since i left AT&T Yesterday only!

  5. #4
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Put your iphone into normal dfu mode : Plug in , hold both button until it goes off , release Power but keep holding Home bt until dfu mode is done, screen is black and iTunes recognises your iphone.
    Run iTunes and shift + restore to stock 4.1
    Error 1015 pops up.
    Run TU and kick it out.
    Now you are at 4.1, jailbreak with LimeraIn at 4.1
    Unlock again by Ultrasnow.

    Btw, Ultrasnow will not unlock at 5.0.1 and you don't need 4.1 blob to downgrade.
    Last edited by iYeow; 11-25-2011 at 02:12 PM.

  6. The Following User Says Thank You to iYeow For This Useful Post:

    jhbalaji (11-25-2011)

  7. #5
    Yep! i tried now But i stuck up with restore to iOS 4.1
    After iTunes Restore and TU Kick when i move with Redsn0w jb
    I am getting Please Wait... Screen then after sometimes it shows me NO sucessfull firmware download after 6000MS Giving up.... and please wait continues after that a 4 mins later it restarts and stuck with Connect to iTunes Screen!
    What to do now?

  8. #6
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Redsnow set it in xp sp2 compatibility mode or use Limerain to jailbreak .
    If you have 64 bits , then you need to set USB to 2.0 or affinity to one .

  9. #7
    OH! I use Win 7 64 Bit Ultimate!
    What i need to do now!

    Also how to set "then you need to set USB to 2.0 or affinity to one "
    I have done setting to SP2 to by using compatibility option in Win7
    Last edited by jhbalaji; 11-25-2011 at 02:42 PM.

  10. #8
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    To set affinity to one , I am recalling from memory : run redsnow > open task manager > you should see your redsnow under task > set it from there.

    let me check on my pc cos I am using ipad now.

    Ok, under task manager > processes > highlight redsnow.exe > right click > set affinity > if you have 2 set only to one

    If you are still having problem, use Limerain
    Last edited by iYeow; 11-25-2011 at 03:05 PM.

  11. #9
    Any way to get iOS5?
    Since i have not saved SHSH Blob in the Saurik Server is it possible to get the iOS5 or not

    Please reply
    Last edited by jhbalaji; 11-25-2011 at 03:56 PM.

  12. #10
    Installed Ultrasn0W
    Booteed back!
    Turned off 3G
    Inserted SIM and still Searching... Any idea on how to bring the signal on the phone!
    Its shows Searching
    It is iOS4.1

  13. #11
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    After downgrading to 4.1, you should use an official sim to activate it > jailbreak and install Ultrasn0w to unlock.

  14. #12
    Quote Originally Posted by iYeow View Post
    After downgrading to 4.1, you should use an official sim to activate it > jailbreak and install Ultrasn0w to unlock.
    No i dont have an offical sim to activate it!
    Any other way else???
    It shows Searching.... when i insert a different sim!
    I wont get the official sim since i moved to India!

    NOTE: I have no SHSH Blobs saved on Saurik Sevrver!
    Any way to activate!
    Does the below link will work?
    Download SAM to Activate iPhone 4/3GS Officially on iOS 4.3.3 | Jaxov

    Mines it iOS 4.1
    Last edited by jhbalaji; 11-26-2011 at 02:48 AM.

  15. #13

  16. #14
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Run Redsn0w 0.9.6 b6 from Emergency screen MEGAUPLOAD - The leading online storage and file delivery service

    Don't go for IOS 5, you cannot get signal as you need unlock.

  17. The Following User Says Thank You to iYeow For This Useful Post:

    jhbalaji (11-26-2011)

  18. #15
    Quote Originally Posted by iYeow View Post
    Run Redsn0w 0.9.6 b6 from Emergency screen MEGAUPLOAD - The leading online storage and file delivery service

    Don't go for IOS 5, you cannot get signal as you need unlock.
    It didnt worked!

    please help
    Last edited by jhbalaji; 11-26-2011 at 03:03 PM.

  19. #16
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Uninstall Ultrasn0w and flash your baseband again with ipad bb.

  20. #17
    Quote Originally Posted by iYeow View Post
    Uninstall Ultrasn0w and flash your baseband again with ipad bb.
    ok

    Now i get 1 bar signal
    That too if i try i say says "Error Performing request
    No network service" or "Call Failed"
    Last edited by jhbalaji; 11-26-2011 at 03:36 PM.

  21. #18
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,955
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Still no service ? Are you using T-mobile as carrier ?

  22. #19
    I am having the same problem as you.....Nothing i do can get my iphone 3gs back after i updated to 5.0.1 and i downgraded to 4.1 and used ultrasnow 1.2.4 and still no service....or one bar...I think it is a baseband issue with 5.0.1 and downgrading.....Muslenerd said he is coming out with a ultrasnow fix this weekend.

  23. #20
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    This seems to be a widespread issue. Been hopeless with a couple people I've tried to help, once they went up to iOS 5 and downgraded, even with the iPad bb ultrasn0w isn't working. No idea why...I'd imagine it should still work since the iPad bb doesn't change.

Page 1 of 5 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •