+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "old" 3GS 5.0.1 with 6.15.00 Baseband - Need Unlock

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Greetings, Went through Redsn0w jailbreak installed cydia and 6.15.00 baseband. I installed Ultrasn0w and the unlock did not work. I attempted to downgrade to 5.0, it did not work, now
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default "old" 3GS 5.0.1 with 6.15.00 Baseband - Need Unlock
    Greetings,

    Went through Redsn0w jailbreak installed cydia and 6.15.00 baseband.

    I installed Ultrasn0w and the unlock did not work.

    I attempted to downgrade to 5.0, it did not work, now the phone will not let me past the activation page
    stating "sim not recognized" even with an activated ATT sim!

    Anyone have ideas for next steps?

    I kind of feel like waiting it out until a solid 5.0.1 unlock comes out.

    Thanks in advance!

    S

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,904
    Thanks
    76
    Thanked 2,750 Times in 2,640 Posts

    Downgrade to 4.1 will give you signal

  3. The Following User Says Thank You to iYeow For This Useful Post:

    TheLedge (11-24-2011)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts