+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking newer 3GS on baseband 6.15.00 and iOS 5.0.1

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have a locked 2010 3GS on BB 6.15.00 and iOS 5.0.1 with another sim card carrier in it ready and I need to unlock it so I can use
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Unlocking newer 3GS on baseband 6.15.00 and iOS 5.0.1
    I have a locked 2010 3GS on BB 6.15.00 and iOS 5.0.1 with another sim card carrier in it ready and I need to unlock it so I can use it.

    I jailbroken it with redsn0w while pointing the 5.0 firmware (5.0.1 not accepted yet), now I need to reflash the baseband so I can unlock it with ultrasn0w but whenever I do it with redsnow in Jailbreak->Install ipad baseband (pointing 5.0 IPSW), it runs then gets to the pineapple screen and shuts down at "flashing baseband (don't interrupt)". How can I fix this? (PS: Sometimes it also stops at the white text on black screen at "mounting rootfs/ ERROR!" or "no IPSW downloaded in 60000 ms, giving up!"

    Any better way to unlock my iPhone?

    ty!
    Last edited by Azote; 11-22-2011 at 09:28 PM.

  2. #2
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    i think you dont need to flash the baseband since you are already in 6.15
    Install ultrasn0w from Cydia and restart the device twice

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I only install ultrasn0w thru Cydia and it should be unlocked? Cause I tried that while removing SIM card several times.

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2011
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default Unlock 5.0.1 with 6.15 Baseband
    It is not necessary to install the ipad baseband if your already at 6.15.00.



    Quote Originally Posted by Azote View Post
    I have a locked 2010 3GS on BB 6.15.00 and iOS 5.0.1 with another sim card carrier in it ready and I need to unlock it so I can use it.

    I jailbroken it with redsn0w while pointing the 5.0 firmware (5.0.1 not accepted yet), now I need to reflash the baseband so I can unlock it with ultrasn0w but whenever I do it with redsnow in Jailbreak->Install ipad baseband (pointing 5.0 IPSW), it runs then gets to the pineapple screen and shuts down at "flashing baseband (don't interrupt)". How can I fix this? (PS: Sometimes it also stops at the white text on black screen at "mounting rootfs/ ERROR!" or "no IPSW downloaded in 60000 ms, giving up!"

    Any better way to unlock my iPhone?

    ty!

  5. #5
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,904
    Thanks
    76
    Thanked 2,750 Times in 2,640 Posts

    You cannot unlock at iOS 5.0.1 because ultrasnow is not updated yet. Downgrade to 4.1 to get signal.
    Last edited by iYeow; 11-24-2011 at 12:59 PM.

  6. #6
    iPhoneaholic
    Join Date
    Jun 2010
    Posts
    402
    Thanks
    4
    Thanked 60 Times in 60 Posts

    If you value your money and your phone do not USE any unlocking sites.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts