Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cant restore to 5.0.1

  1. #1
    Default cant restore to 5.0.1
    i want to restore my iphone 3gs from 4.3.5 to 5.0.1 and it wont let me it gives me a bubble saying firmware could not be restored because fw is not compatable is there anything i can get through this

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,954
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    Incompatible means you downloaded the wrong ipsw

  3. The Following User Says Thank You to iYeow For This Useful Post:

    jayare300 (11-22-2011)

  4. #3
    what one do i need to download then??

  5. #4

  6. The Following User Says Thank You to haissk For This Useful Post:

    jayare300 (11-22-2011)

  7. #5
    thats the iphone 4 fw can i even use the 4 ???

  8. #6

  9. #7
    its not giving me a fw its giving me a bunch of files and no ipsw

  10. #8
    Who said this link is for iphone4 the folder is iPhone4 but the ipsw is for iPhone 3GS
    iPhone3GS 5.0.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •