Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ios 5 help

  1. #1
    Default ios 5 help
    i wanna upgrade the fw from the 4.3.5 to 5.0 on my iphone 3gs and the itunes gives me a window saying that the ipsw is not compatable anyone can help me on this??

  2. #2
    5.0 is not signed anymore. You can only update to 5.0.1

  3. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,961
    Thanks
    76
    Thanked 2,758 Times in 2,647 Posts

    +1, you can only upgrade to 5.0.1

  4. #4
    I think if he/she uses the tinyumbrella to save the SHSHs then he can go to iOS5

  5. #5
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Quote Originally Posted by haissk View Post
    I think if he/she uses the tinyumbrella to save the SHSHs then he can go to iOS5
    No they cant. Apple does not sign 5.0 anymore. So there Is no way they can. Sorry.

  6. #6
    if we use custom ipsw with the help of sn0wbreeze then???

  7. #7
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Won't work.

  8. #8
    Ok in my case my SHSH are saved for 4.3.5.. so in this case can i go back to 4.3.5 from 5.0

  9. #9
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Yes you can anything under 5.0 you have shsh blobs for you can downgrade to.

  10. #10
    but my baseband will not downgrade i believe

  11. #11
    Even 5.0.1 don't even work unless I redo or restore the phone and I'm sure I'm not supposed to do that so any help with that

  12. #12
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    You need to point the fw to 5.0 and it will work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •