+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS No Service issue

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
My 3gs (4.1/6.15) had lots of problems but with the help of some fine people on this forum I finally got it loaded with 4.1 and JB. I went fo
...
  1. #1
    Green Apple
    Join Date
    Nov 2009
    Posts
    53
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default 3GS No Service issue
    My 3gs (4.1/6.15) had lots of problems but with the help of some fine people on this forum I finally got it loaded with 4.1 and JB. I went fo the unlock with Ultrasn0w and it seems to have worked, but I am stuck on "No Service". I have tried resetting, rebooting and reloading Ultrasn0w but sitll have the No Service. I have this phone only for overseas travel, so if I can not put just about any sim in the phone, it does not have much value to me.

    Any suggestions?

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,928
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Run redsnow and choose ipad bb update again to see if can get signal.

  3. #3
    What's Jailbreak? ovidiu1305's Avatar
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    if you already have 6.15 on your iphone do not need to update to 6.15 baseband again. Your problem can be fixed by running redsn0w without any option selected, this way will hactivate your iphone. Should work ok after that, if not install ultran0w again

  4. #4
    Green Apple
    Join Date
    Nov 2009
    Posts
    53
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Just want to make sure that I understand correctly. I need to run redsnow to jailbreak and install cydia again? I have redsonw 0.9.9b7

    My options are jailbreak and install cydia or under extras:

    1. Just boot
    2. Pwnd DFU
    3. Recovery Fix
    4. SHSH Blobs
    5. Select IPSW
    6. Custom IPSW
    7. Preferences

    Fire Away!!

  5. #5
    What's Jailbreak? ovidiu1305's Avatar
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    with redsonw 0.9.9b7 select jailbreak, when you get at the menu where you ca sellect cydia deactivate etc, do not select anything and press next, wait until the iphone is jailbroken and should have signal now, if not install ultrasn0w again

  6. #6
    Green Apple
    Join Date
    Nov 2009
    Posts
    53
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I did as you suggested, but just to clarify when I get to the options screen I DID select install Cydia but left the rest blank. It reJB but still have the No Service message. Reran Ultrasn0w, but no changes. Still sitting here with No Service....

  7. #7
    What's Jailbreak? ovidiu1305's Avatar
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    now what baseband you have 6.15?You can try a new custom restore or can try as iYeow said to update the baseband again,let me know if any of those fixed it

  8. #8
    Green Apple
    Join Date
    Nov 2009
    Posts
    53
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I think I may have made something worse. I tried redsn0w again with no changes. I then went with redsnow and reloaded (reinstalled) the ipad baseband. Now I still have the "no signal" message, plus my wifi is no longer working! iPhone shows the wifi connection at the top of the page, but not working. I tried resetting, forget this network and restore all settings but to no avail.

    The phone is too small to use as a boat anchor! So now what?

  9. #9
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,928
    Thanks
    76
    Thanked 2,751 Times in 2,641 Posts

    Restore to stock 4.1 , kick it out with TU or restore to custom firmware 4.1. If you have the official sim, let it trigger from Emergency screen to Homescreen, otherwise hactivate but may cause problems. Test for signal after installing Ultrasn0w.

    Use Redsn0w 0.9.6b6 or Limera1n to jailbreak if you restore to stock 4.1

    BTW, what carrier are you using ?
    Last edited by iYeow; 11-24-2011 at 12:15 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts