Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey on iOS5 with 4.10.01

  1. #1
    Default Gevey on iOS5 with 4.10.01
    Yesterday I spent a good few hours trying to get Gevey to unlock my iPhone 4 on iOS 5 with baseband 4.10.01, however I always got a NO SIM error or No Service after hitting accept on the Gevey message screen. I've read online that from other posts that Gevey should still work as long as you maintain the baseband, but it still wouldn't work for me. I tried using the original Gevey and a Gevey Supreme Red. Does anybody have any idea why they didn't work? I ended up reverting back to 4.3.3 in the mean time because I needed a working phone and it worked perfectly fine. Thanks and any suggestions help!

  2. #2
    I'm using a GEVEY Ultra and here is my guide:


    First of all, it would appear that the GEVEY currently supports only up through baseband 04.10.01 (the baseband of iOS 4.3.3). Thus it is important to note that users who have already upgraded to iOS 5 are NOT eligible for an unlock through this method.

    People who have not upgraded however must be sure to upgrade using NOT the stock IPSW from Apple, but a custom baseband-less version created using the newest functions of the newest version of redsn0w 9.9beta 5 (I assume you or someone else iPhone-literate would do this part).

    Following the creation of a baseband-less iOS file (the stock files can be downloaded from felixbruns.de), you would use the latest redsn0w to put your phone into the explicitly "pwned DFU" mode so it could accept custom firmware.

    Then, open iTunes, hold down "option" and click "Restore" under your iPhone's tab (I'm sure you know this part.) this will allow you to choose an IPSW file from which to restore. Make sure to choose the custom created IPSW you created with redsn0w, appended with the helpful "NO_BB" in front of the filename. This worked perfectly for me and soon my phone was updated to iOS 5, w/preserved baseband 04.10.1, as opposed to the upgraded 04.10.08.

    Now, Cisco and I after experimenting discovered with this baseband it was possible to unlock by turning off the phone, inserting the GEVEY w/ a functional third-party SIM (we used T-Mobile), going to Settings->General-> SIM Applications and touching "Instructions", waiting 15 seconds, then dialing "112" hanging up after a count of 2, enabling airplane mode and waiting for a "No Sim Inserted" followed by a "Sim Failure" message. Following this, we turned off Airplane Mode and voila, we were connected.

  3. #3
    Hmmm... Might have to try an Ultra then. I did preserve the baseband while upgrading to iOS 5 and tried to follow the standard procedures to using Gevey for unlocking, however it didn't work for me. After the message screen that pops up for Gevey or even going through the Sim Application menu, I would still be given a "NO SIM" or "No Service". The very small signal bar that usually comes up after hitting accept and before you call 112 never appeared at any point during the hours of attempts I put in.

  4. #4
    I unlocked my iPhone 4, 4.3.5 BB 4.10.01 with the Gevey Sim Card, my question is can it be Jailbroken?

  5. #5
    Yes, redsn0w, tethered. Google it.

  6. #6
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    I never get the opening gevey message. After startup I go to settings/phone/sim applications.
    Hit accept.
    Go to phone ( wait 15 sec.)NO single bar. dial 112 hang up after 3 sec.
    Go straight to settings and turn airplane mode ON
    Wait for the message. Push ok turn airplane mode off
    Get two quick messages push ok and that's it.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  7. The Following User Says Thank You to westc0ast For This Useful Post:

    Sodo (10-21-2011)

  8. #7
    Thank you! Is there a specific Redsn0w I should use? Or should I just download the newest one?

  9. #8
    Your not going to get the 1 signal bar on ios5, dont worry. after you hit accept, wait 15 seconds and dial 112. then hang up, goto airplane mode. wait for no sim installed and itll work. dont worry if your getting no service instead of 1 bar

  10. The Following User Says Thank You to sfkassem For This Useful Post:

    Sodo (10-21-2011)

  11. #9
    Ah I see, will try it again today and see if it works. Thanks!

  12. #10
    Got it to work by ignoring the No Service reception, thanks for the help!

  13. #11
    Default Gevey Ultra on iOS5 bb 4.10.01 Question
    My iPhone was never unlocked or jailbroken at 4.3.5, I used redsn0w to create custom ipsw with preserved 4.10.01 baseband to iOS5 and applied it to the phone. I stick Gevey Ultra in with T-Mo SIM and the phone continues to say No SIM, and I never get the Gevey 'Accept' popup.... did i do something wrong? could my Gevey be broken?

    Note: The Gevey tray was bent while opening the package and the actual chip may have been damaged. I was posting to make sure that the current state of my phone (iOS5 with baseband 4.10.01, never unlocked on previous firmwares) is good in case i needed to order another Gevey from applenberry

  14. #12
    My guide and everything on this thread is correct. Your settings sound fine. Sorry if your GEVEY is broken

  15. #13
    Quote Originally Posted by Dummonger View Post
    My guide and everything on this thread is correct. Your settings sound fine. Sorry if your GEVEY is broken
    ok cool, so all i have to do is order a new GEVEY and all should be fine to unlock?

  16. #14

  17. #15
    Dummonger, I followed your instructions, but I keep getting error 1600 from iTunes...I'm trying to upgrade to iOS 5.... I'm using the latest redsn0w and downloaded the ios 5 file from felixbruns... Is there any way to get past this error?

  18. #16
    Are you doing a custom restore using a baseband-less iOS 5? This has to be created using redsn0w before upgrading to preserve baseband. If you did and are still getting errors, make sure your hosts file isn't pointing towards Cydia (google this).

  19. #17
    Oh ok I opened up redsn0w and see where it says Preserve baseband with a custom IPSW... Oh never
    mind when I click on it, it says "The feature is not yet available on Windows Redsn0w" guess I have to wait... Thanks anyways!

  20. #18
    i hear sn0wbreeze is at that point now.

  21. #19
    Talking This worked like a charm
    Thanks so much Guys,

    This thread helped me a lot to unlock ios 5on iphone by preserving base band 4.10.1. I spent two days in upgrading and down grading.

    Thanks you once again.


    One more thing I would like to know is.... When you upgrade ios to 5.0, the itunes is not showing the option to restore from backup.

    I have a backup of 4.3.5 and upgraded to 5.0. The itunes is not showing up any option for restore from backup. My phone is working, but I do not have any data like contacts, photos, calendars, SMS etc.

    Is there any work around for this? Please help


    Thanks in AdvaNCE.

  22. #20
    What's Jailbreak?
    Join Date
    Oct 2011
    Location
    Brisbane, Queensland, Australia, Australia
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    guys there is new way to unlock iphone with gevey sim
    first you to jailbreak with preserved baseband. turn off the phone and reject and insert gevey sim card and turn on the phone. when it turn on you got message accept it and dial 112 for two second then turn on airplan mode wait for minute or more you will got message then press ok and turn off the airplane mode you will get second message tap ok withen few second ur sim starts working

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •