+ Reply
Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3GS - 4.3.5 downgrade to 4.1 - redsn0w for ipad baseband causes No Wifi, IMEI

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Alright, so I have had this problem occur to me on 5 or 6 brand new refurbs from apple...and Im seriously scared to try it again. All have been 3gs
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Iphone 3GS - 4.3.5 downgrade to 4.1 - redsn0w for ipad baseband causes No Wifi, IMEI
    Alright, so I have had this problem occur to me on 5 or 6 brand new refurbs from apple...and Im seriously scared to try it again. All have been 3gs in various gigs. They are all on 4.3.5 but when I use the newest red snow to jailbreak, which is tethered, then I use redsn0w again to boot it up. In Cydia, it shows I have blobs for 4.1 and 4.3.5 available. Then through tiny umbrella, I save the SHSH blobs and use iFaith to build a signed 4.1 firmware. Then I use itunes to install this newly created firmware.
    Everything goes VERY smooth, and I have never had a problem. Then I use redsn0w again to install cydia and the ipad baseband and this is when my phone completely bricks and it permanently damages the baseband chip. This, from what i read on numerous forums, is a hardware issue and can NOT be fixed. The iPhone shows no wifi, its grayed out, no bluetooth, no IMEI, and it shows "Searching" the whole time, even when a sim is not inside of the phone.
    My question is, to whoever can help, is how do I avoid this or am I doing something wrong? I think i need to use a different computer maybe? I have no idea. This process has had success. However, 5 or 6 bricked iphones is way too many and I would like to know if I need to change my method. My goal is to have a 3gs, jailbroken and unlocked on an ipad baseband. I have also tried installing JUST cydia using redsn0w, then coming back and installing the ipad baseband later. This method worked, but also has bricked phones as well.
    Any suggestions would be appreciated. Thanks!

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,165 Times in 6,639 Posts

    Sounds like you are corrupting your baseband every time. Not sure exactly what you are doing each time to cause this though. I have installed the iPad baseband probably a hundred times and havent had one that I did have a corrupt baseband. What version of redsnow are you using?

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Simon View Post
    Sounds like you are corrupting your baseband every time. Not sure exactly what you are doing each time to cause this though. I have installed the iPad baseband probably a hundred times and havent had one that I did have a corrupt baseband. What version of redsnow are you using?
    I actually have tried every single version of redsn0w that allows me to load 4.1 ipsw...phones have bricked on all versions...I have an i7 processor and I even set the affinity to use just 1 processor.

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,165 Times in 6,639 Posts

    You arent pointing redsnow to 4.1 if the phone is not on 4.1 are you?

  5. #5
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Simon View Post
    You arent pointing redsnow to 4.1 if the phone is not on 4.1 are you?
    I only point redsn0w to 4.1 when the phone is 4.1. I have used different versions of redsn0w but all seem to do the same...has anyone else experienced this issue?

  6. #6
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Born:

    I've had the same problem on atleast 8 Brand new 3GS 32s, 5-6 3GS 16s and maybe a couple of 3GS 8s. Downgrading to 4.1 works fine. As soon as I install ipad baseband through Redsn0w (regardless of which version of redsn0w) these phones are getting bricked. Just as you said in your post - no baseband, no imei, wifi grayed out, bluetooth grayed out, and phone keeps searching for service if when there is no sim.

    The problem seems to be less prevalent on 3GS 8s and more on 16s and 32s. I've tried searching all over the net and haven't had any luck finding a solution. I've even tried to take out the motherboard and using a heat gun tried to do reflow the baseband chip. No luck. All that did was completely removed the baseband line from the about screen and instead of searching or no sim, now the phone just says the words "iphone" on it. Some of my phones were under warranty so i got them replaced from apple, but new ones did the exact same thing again. So i'm screwed once again.

    If anyone has any ideas please do share.

    DeanfromHouston!!

    Another thought - has anyone tried installing the ipad baseband on 4.3.5 first and then tried downgrading? Seems like the normal process that everyone is trying is downgrading to 4.1 first either using the stock firmware of custom firmware. I'm going to try it on one and see what happens. I've also created the custom firmware for 4.1 using pwnage tool version 4.1.3 which incorporates the ipad baseband into the custom firmware itself, however, once itunes does its thing and installs the firmware the baseband still remains at 05.16

    Seems like the only option to install the ipad baseband is through redsn0w.

    Any thoughts?
    Last edited by deanfromhouston; 10-02-2011 at 03:37 PM.

  7. #7
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by deanfromhouston View Post
    Born:

    I've had the same problem on atleast 8 Brand new 3GS 32s, 5-6 3GS 16s and maybe a couple of 3GS 8s. Downgrading to 4.1 works fine. As soon as I install ipad baseband through Redsn0w (regardless of which version of redsn0w) these phones are getting bricked. Just as you said in your post - no baseband, no imei, wifi grayed out, bluetooth grayed out, and phone keeps searching for service if when there is no sim.

    The problem seems to be less prevalent on 3GS 8s and more on 16s and 32s. I've tried searching all over the net and haven't had any luck finding a solution. I've even tried to take out the motherboard and using a heat gun tried to do reflow the baseband chip. No luck. All that did was completely removed the baseband line from the about screen and instead of searching or no sim, now the phone just says the words "iphone" on it. Some of my phones were under warranty so i got them replaced from apple, but new ones did the exact same thing again. So i'm screwed once again.

    If anyone has any ideas please do share.

    DeanfromHouston!!

    Another thought - has anyone tried installing the ipad baseband on 4.3.5 first and then tried downgrading? Seems like the normal process that everyone is trying is downgrading to 4.1 first either using the stock firmware of custom firmware. I'm going to try it on one and see what happens. I've also created the custom firmware for 4.1 using pwnage tool version 4.1.3 which incorporates the ipad baseband into the custom firmware itself, however, once itunes does its thing and installs the firmware the baseband still remains at 05.16

    Seems like the only option to install the ipad baseband is through redsn0w.

    Any thoughts?

    Hi DeanfromHouston,

    As of now, I have not had any luck finding a solution, I did confer with a friend that he was able to successfully install the ipad baseband on redsn0w version 96.b6, but I have not tried it yet...im a little tentative after having so many iphones bricked. I dont know if its the version of redsn0w that is causing this, or if its just installing an ipad baseband on 4.1. Let me know how your process goes with installing the ipad baseband on 4.3.5 and then downgrading .

  8. #8
    What's Jailbreak?
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Unhappy Same problem
    I had same problem. Did exactly same process as you and Deanfromhouston. I wasted 5 new 3gs as well. Has any one tried the new Redsnow 0.9.9b3a?



    Quote Originally Posted by bornselling View Post
    Hi DeanfromHouston,

    As of now, I have not had any luck finding a solution, I did confer with a friend that he was able to successfully install the ipad baseband on redsn0w version 96.b6, but I have not tried it yet...im a little tentative after having so many iphones bricked. I dont know if its the version of redsn0w that is causing this, or if its just installing an ipad baseband on 4.1. Let me know how your process goes with installing the ipad baseband on 4.3.5 and then downgrading .

  9. #9
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,597
    Thanks
    6,251
    Thanked 14,165 Times in 6,639 Posts

    Quote Originally Posted by Lakunsta View Post
    I had same problem. Did exactly same process as you and Deanfromhouston. I wasted 5 new 3gs as well. Has any one tried the new Redsnow 0.9.9b3a?
    That version of redsnow doesn't give the iPad baseband option. Redsnow 0.9.6rc18 was the last redsnow to have it.

  10. #10
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Simon View Post
    That version of redsnow doesn't give the iPad baseband option. Redsnow 0.9.6rc18 was the last redsnow to have it.
    I am going to try that version of redsnow now to see if it helps. I have 5 new iphone 3gs 8gb iphones, they are 4.3.5, i will be jailbreaking them with redsnow, then saving the shsh blobs, then creating a signed firmware with ifaith, then using itunes to restore to 4.1, then using that same redsnow version to install cydia and the ipad baseband. I will update afterwards.

  11. #11
    Green Apple
    Join Date
    Jul 2009
    Location
    Reno, NV
    Posts
    68
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Well, i already discuss this issue with simon on a different topic. I had same issue on three brandnew iphone 3gs 32gb. Right after installing ipad baseband there is no wifi no imei no baseband. I tried on mac and windows both gave me same result. I really do not think it is a hardware issue. Somthing corrupting bb. I did this on so many 3gs in the past but know I am scared to touch another one.

    I am thinking apple changing something either signing 4.1 or something else.

    I really appriciate anybody has any idea.

  12. #12
    What's Jailbreak? TheiPhone911's Avatar
    Join Date
    Jun 2010
    Location
    Jax, FL
    Posts
    18
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by bornselling View Post
    Alright, so I have had this problem occur to me on 5 or 6 brand new refurbs from apple...and Im seriously scared to try it again. All have been 3gs in various gigs. They are all on 4.3.5 but when I use the newest red snow to jailbreak, which is tethered, then I use redsn0w again to boot it up. In Cydia, it shows I have blobs for 4.1 and 4.3.5 available. Then through tiny umbrella, I save the SHSH blobs and use iFaith to build a signed 4.1 firmware. Then I use itunes to install this newly created firmware.
    Everything goes VERY smooth, and I have never had a problem. Then I use redsn0w again to install cydia and the ipad baseband and this is when my phone completely bricks and it permanently damages the baseband chip. This, from what i read on numerous forums, is a hardware issue and can NOT be fixed. The iPhone shows no wifi, its grayed out, no bluetooth, no IMEI, and it shows "Searching" the whole time, even when a sim is not inside of the phone.
    My question is, to whoever can help, is how do I avoid this or am I doing something wrong? I think i need to use a different computer maybe? I have no idea. This process has had success. However, 5 or 6 bricked iphones is way too many and I would like to know if I need to change my method. My goal is to have a 3gs, jailbroken and unlocked on an ipad baseband. I have also tried installing JUST cydia using redsn0w, then coming back and installing the ipad baseband later. This method worked, but also has bricked phones as well.
    Any suggestions would be appreciated. Thanks!

    Its not because of redsn0w or Sn0wbreeze, it matters on if its a QR serial # or none QR (first 2 "digits/letters in this case" of the serial #). We ran into this problem at end of AUG and been only doing QR iPhones since. From 10 iPhones maybe 2-3 are QR's...

    TODAY THOUGH: I cant explain this. Same computer as always, same redsn0w as always, same downgrade process, same cydia procedure, reboot, than install iPad baseband as always. 2 3gs 8's, both QR's, 1 turned on with 6.15, one turned on Searching.

    After doing QR's only for the last month or so, this is the 1st QR thats toasted. Trying different things to see what I can come up with.

  13. #13
    What's Jailbreak?
    Join Date
    Oct 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Serial numbers beginning with "QR" is not the issue. I've got several 3GS that i've been able to unlock with the QR serial and also more than 10 that I've bricked with the QR serial.

    Just to share with everyone I did try directly installing the iPad bb on 4.3.5 first without downgrading to 4.1 the phone got stuck in a permanent recovery loop and will not kick out. Tried downgrading to 4.1 it goes through the whole process but goes right back to recovery loop.

    Using tiny umbrella to kick it put of recovery only throws it back to DFU loop. So this idea is a bust.

  14. #14
    What's Jailbreak?
    Join Date
    Nov 2011
    Location
    MD
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I came across this thread detailing pretty much what I've noticed with my new 3GS too. It looks like for some reason the new iPhones do not allow the iPad BB to get uploaded using the methods that redsn0w uses. The BB is not getting updated to 06.15.00 and therefore your phone is not really "bricked". I tried it several times and if you watch carefully, when redsn0w says that its flashing baseband (do not interrupt) on the phone, it restarts to the Apple logo. The process does not complete, though it looks like it is complete and the phone is ready. That's why the phone restarts to no IMEI and no BB.

    Restoring through iTunes to the latest iOS fixes the issues and restores the BB back to the normal BB. But this leaves our phones locked. At least this does not leave the phone bricked. I did it with iOS 5 though, so you need the new iTunes as well. The downgrade to 4.1 through a custom ipsw works perfectly though. I wonder if sn0wbreeze has a version to integrate the iPad baseband into 4.1, like in sn0wbreeze 2.5.1. The version for 4.1 is 2.1 and does not have that option.

  15. #15
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    27
    Thanks
    12
    Thanked 0 Times in 0 Posts

    I have the exact same issue and not sure what to do now, to unlock the phone with baseband displayed.

  16. #16
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,904
    Thanks
    76
    Thanked 2,750 Times in 2,640 Posts

    Alright Guys, the way to do it is :
    Restore to stock IOS 5
    Use Redsn0w 0.9.9b7, if you are using windows, ensure you set it to xp sp2 compatibility mode so your redsn0w won't crash.
    Run Redsn0w and only choose install Cydia.
    Once jailbroken, rerun Redsn0w again and choose Ipad BB , cannot be interrupted , must let it finish the process.
    I have successfully updated a 3gs iphone using this method.
    Always remember, don't choose Install Cydia and Ipad BB the same time.

    Those of you that resulted in NO WIFI, NO IMEI and NO BB, the Baseband chip is bricked.

    Quote Originally Posted by deanfromhouston View Post
    Serial numbers beginning with "QR" is not the issue. I've got several 3GS that i've been able to unlock with the QR serial and also more than 10 that I've bricked with the QR serial.

    Just to share with everyone I did try directly installing the iPad bb on 4.3.5 first without downgrading to 4.1 the phone got stuck in a permanent recovery loop and will not kick out. Tried downgrading to 4.1 it goes through the whole process but goes right back to recovery loop.

    Using tiny umbrella to kick it put of recovery only throws it back to DFU loop. So this idea is a bust.
    Not really true, the 3gs that was brought to me was a QR serial number and I checked the Iboot , it was 395.3 ( old Bootrom) and after flashing with Ipad bb, everything works including GPS.
    Last edited by iYeow; 11-04-2011 at 11:51 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts