+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck with 3gs 4.1 baseband 05.14.02 . . Want to unlock .. Please help

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hi All I am trying to unlock my iphone 3gs iOS 4.1 baseband 05.14.02 but am not able to do so. Should i update to latest iOS 4.3.5 and wait
...
  1. #1
    gss
    gss is offline
    What's Jailbreak?
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Stuck with 3gs 4.1 baseband 05.14.02 . . Want to unlock .. Please help
    Hi All

    I am trying to unlock my iphone 3gs iOS 4.1 baseband 05.14.02 but am not able to do so.

    Should i update to latest iOS 4.3.5 and wait for the unlock to get released or is there any other way out?

    Any help is appreciated.

    Thanks
    -gss

  2. #2
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    First use iFaith to extract and save the shsh blobs for the 4.1 fw.

    Next install the 6.15 ipad baseband using redsn0w rc16.

    Redsn0w 0.9.6rc16 Released (Download Links)

    Install Cydia using redsn0w as well. Then install ultrasn0w through Cydia.

    This is the only way to get the unlock back once the baseband has been updated past the 5.13.04 bb on a 3GS.

  3. #3
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,503
    Thanks
    6,795
    Thanked 15,203 Times in 6,978 Posts

    Dont need iFaith with a 3GS. You will find that you can still get SHSH from Apple for 4.1 for a 3GS (Dont ask me how, you just can ).

    As iHappy said only updating to the ipad baseband will allow you to unlock. Just be aware that it will break GPS and there is no going back.

  4. #4
    gss
    gss is offline
    What's Jailbreak?
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Simon View Post
    Dont need iFaith with a 3GS. You will find that you can still get SHSH from Apple for 4.1 for a 3GS (Dont ask me how, you just can ).

    As iHappy said only updating to the ipad baseband will allow you to unlock. Just be aware that it will break GPS and there is no going back.
    Thanks Simon

    The GPS is one of the apps that i frequently use. So this might not be the right way to go. Should i update to 4.3.5 and will i still be able to atleast jailbreak it?

    Thanks
    -gss

  5. #5
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,503
    Thanks
    6,795
    Thanked 15,203 Times in 6,978 Posts

    4.3.5 is a tethered jailbreak right now. 4.3.3 is as high as you can go and get a untethered jailbreak.

    Unless you have a old bootrom 3GS.

  6. #6
    Quote Originally Posted by Simon View Post
    4.3.5 is a tethered jailbreak right now. 4.3.3 is as high as you can go and get a untethered jailbreak.

    Unless you have a old bootrom 3GS.
    Is it anyways possible to goto 4.3.3 without going to latest 4.3.5? Is there any unlock available for 4.3.3?

  7. #7
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,503
    Thanks
    6,795
    Thanked 15,203 Times in 6,978 Posts

    Only if you have 4.3.3 SHSH.
    Only unlock for you is the ipad baseband method.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts