Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3g Help - I am an idiot.

  1. #1
    Default iPhone 3g Help - I am an idiot.
    Hi all,

    I have an old iPhone 3g running on 3.1.2 (7D11) with 06.15.00 firmware. I had previously unlocked it (to use my O2 sim card... I'm in Germany right now) but today it got stuck in recovery mode.

    So! I tried to fix it! Now it is out of recovery mode but it will not recognize my Sim Card. I just get a "Searching..." at the top. I have tried to reinstall RedSn0w using Phoneview (my DiskAid license expired).

    Any ideas of what to do? I feel like an idiot.

    -AnnaBanana

  2. #2
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    Did u install ultrasn0w?

    Redsn0w is installed on pc not on phone.
    Try reflashing the iPad baseband..
    She call me Mr. Boombastic say me fantastic, touch me in me back
    she say I'm Mr. Ro...mantic

  3. #3
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 788 Times in 731 Posts

    +1 Likely (hopefully) you forgot to install ultrasn0w (via Cydia) after the restore.

  4. #4
    This is the annoying part. I don't have access to WiFi. Which means I have to use PhoneView (instead of DiskAid because my license has run out). I've just tried it again and for some reason PhoneView doesn't seem to be adding UltraSn0w to my phone.

  5. #5
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Try iPhoneBrowser.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •