+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey sim for iphone 4 on 4.3.4 IOS

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Can I unlock iphone 4 with the lastest 4.3.4 IOS with Gevey sim? If so, please recommend a reputable online retailer that sell the real stuff? Is Gevey Ultra prefered
...
  1. #1
    Green Apple
    Join Date
    Jun 2011
    Posts
    57
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Default Gevey sim for iphone 4 on 4.3.4 IOS
    Can I unlock iphone 4 with the lastest 4.3.4 IOS with Gevey sim? If so, please recommend a reputable online retailer that sell the real stuff? Is Gevey Ultra prefered over the Gevey Pro? I am a total newbie with Gevey sim

  2. #2
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    As far it is known I don't believe you can. I think it stops at 4.3.3 and base and 4.10. They have said that gevey ultra can unlock iOS 5b1 but never tried it myself.

  3. #3
    Green Apple
    Join Date
    Jun 2011
    Posts
    57
    Thanks
    3
    Thanked 2 Times in 2 Posts

    I just checked applenberry site and look like the new gevey ultra can unlock 4.3.4
    I am trying to contact their CS to confirm this.
    GEVEY Ultra unlock iPhone 4 iOS 4.0, 4.1, 4.2.1, 4.3.1, 4.3, 4.3.2, 4.3.3 baseband 1.59, 2.10, 3.10.1, 4.10.1

  4. #4
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by dannyt View Post
    I just checked applenberry site and look like the new gevey ultra can unlock 4.3.4
    I am trying to contact their CS to confirm this.
    GEVEY Ultra unlock iPhone 4 iOS 4.0, 4.1, 4.2.1, 4.3.1, 4.3, 4.3.2, 4.3.3 baseband 1.59, 2.10, 3.10.1, 4.10.1
    Just found out the 4.3.4 fw doesn't upgrade the baseband so its still on 4.10.1 so it actually is quite possible that it will work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts