Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey supreme pro plus not working!!!

  1. #1
    Default Gevey supreme pro plus not working!!!
    So i have tried 3 different supreme pro plus's and its the same story.. i cut my tmobile sim card with my sim cutter.. installed with the gevey supreme.. the instruction screen came up.. following the instructions with dialing 112, airplane etc etc.. it goes to searching up top, there is a carrier menu in settings but just says searching, it seems like its working because the new voicemail popup comes on but it never connects.. no signal or anything... ugh this is frustrating!!!

  2. #2
    What. On Earth. Are you going on about?

  3. #3

  4. #4
    Yup 3g turned off.. Tmobile never comes up at all..just says searching

  5. #5
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Here's a good fix for you but it is totally up to you. Are you ready?

    Throw away the Gevey Supreme sim and get a legit Gevey Ultra sim. The Gevey Supreme sims seem to be hit or miss. More miss than hit if you ask me. I have played with the Gevey Ultra sims for a good while now and so far haven't run into any major issues with it at all. Just my opinion though.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •