Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS 5 unlokcig with iPad baseband(6.15.00) on a 3GS

  1. #1
    Default iOS 5 unlokcig with iPad baseband(6.15.00) on a 3GS
    Hi, I have read that it is impossible to unlock an iPhone running the iOS 5 beta for now. However, due to the fact that I run the iPad baseband on my 3GS, woul it be possible for me to create a custom firmware using sn0wbreeze and then unlock my device using ultrasn0w?

    Thanks :-)

  2. #2
    I do not think anyone has reported if ultrasn0w is working. Sorry. The worst thing is that you downgrade back to 4.3.3.

  3. #3
    Yeah don't think they have the unlock for iOS 5 yet. Just a tethered jailbreak. I'm waiting just like you are

  4. #4
    No he/she mean ultrasn0w working for the iPad baseband.

  5. #5
    Unlokcig? I'm not sure what unlokcig is.. is that one of those electric cigarettes? You dont have to unlock those they come unlocked from the factory.

  6. #6
    Haha very funny

  7. #7

  8. #8

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •