+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgraded Ultrasn0w ruined my iphone

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hi basically today I did the biggest mistake ever. I went into cydia and upgraded my ultrasn0w to 1.2.3, i don't know what version it was previously but it worked
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi basically today I did the biggest mistake ever.

    I went into cydia and upgraded my ultrasn0w to 1.2.3, i don't know what version it was previously but it worked great. I'm using t-mobile UK and upgrading ultrasn0w really crashed things up for me.

    i'm using iPhone 3G firmware 4.0.1 with baseband 6.15.00, is there any way of rolling back to previous versions of ultrasn0w? I tried uninstalling ultrasn0w but when i did that it said "failed to recieve network" wtf?! and now I can't install it.

    Oh i also jailbreaked this phone using redsn0w long time ago like 6-8 months.


    EDIT: FIXED!

    OH THANK GOD!!

    I just reinstalled it and my iPhone did a automatic reboot after "restart springboard" and in the corner it said "t-mobile" and i'm like YESS! My nerves are calm as steel.

    Mission Accomplished.
    Last edited by Asura2k; 06-11-2011 at 05:30 AM.

  2. #2
    iPhone? More like MyPhone M3th0s's Avatar
    Join Date
    Mar 2011
    Location
    Weymouth, UK
    Posts
    112
    Thanks
    2
    Thanked 19 Times in 19 Posts

    you usually need to restart the phone after installing ultrasn0w:P
    glad it is sorted!
    It only takes a few seconds, but if I helped you, say thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts