+ Reply
Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Given old iphone Device MA712LL/A want wifi only

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I was given the above AT&T iphone that I was using with wifi. It had firmware 1 something so I upgraded through ITunes to 3.1.3. Now I can't get past
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Given old iphone Device MA712LL/A want wifi only
    I was given the above AT&T iphone that I was using with wifi. It had firmware 1 something so I upgraded through ITunes to 3.1.3. Now I can't get past the emergency screen. I used Tiny Umbrella to find baseband is 04.05.04_G-4.6_19352.

    I just want to use it for data only but I can't find any carrier offering data only plans so I'll settle for using wifi .... how can I do that?

    Also, is there a way to upgrade the firmware so I can get the newer apps from I Tunes?

    I know nothing about i phones so please give me steps. My computer has XP on it.

    I apologize if this is not the correct forum to post this on.

    Thanks
    Last edited by adb49; 06-05-2011 at 09:53 AM.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Posts
    853
    Thanks
    9
    Thanked 51 Times in 47 Posts

    this thread should answer all your questions

    just ignore this part as you dont care if your unlocked or not. your main concern is the activation to get pass the emergency screen. "That is a older tutorial for snowbreeze but the basic steps are the same. Just make sure to use the latest snowbreeze with the 4.3.3 firmware."
    Last edited by daytonaviolet; 06-05-2011 at 06:20 PM.

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default didn't work
    I got to the last step and after telling it to download the file I tunes came back with "firmware file is not compatible".

    The phone is a 2G so can I only go to a 3 something firmware? Or do I have to first have snowbreeze do 3 something and then have snowbreeze do 4.3.3?

    I bought a blank AT&T SIM card from ebay and put it in, do I need to take it out prior to doing the snowbreeze?

    What do I do now?
    Last edited by adb49; 06-06-2011 at 07:45 AM.

  4. #4
    iPhoneaholic
    Join Date
    Feb 2008
    Posts
    439
    Thanks
    8
    Thanked 35 Times in 33 Posts

    2G can only go up to 3.1.3.
    I'm not seeing how that thread is really going to help...

    Use RedSn0w to activate your phone. RedSn0w will need a stock firmware image of whatever your phone is running in order to do its thing.
    If you're on a Mac, you can use Pwnage Tool and make a pwned and activated 3.1.3 firmware, then get into DFU mode and flash the pwned firmware and that's it. You will need to start with a stock 3.1.3 to use Pwnage Tool. That's the way I do it, because I have a Hackintosh.

    Blank AT&T sim is not needed.

  5. #5
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have a PC with XP and new with the phone so please give me steps to how I get around the emergency screen and where to find any programs that I need. I believe that I tune downloaded 3.13 and then displayed the need to activate screen.

    Sorry for being such a newbie!!

  6. #6
    iPhoneaholic
    Join Date
    Feb 2008
    Posts
    439
    Thanks
    8
    Thanked 35 Times in 33 Posts

    Ah, if it already downloaded 3.1.3, then it would be here:
    CDocuments and Settings\YOUR-USER-NAME\Application Data\Apple Computer\iTunes\iPhone Software Updates\

    Just download Redsn0w. You can find it here: Dev-Team Blog download link is where it says, "redsn0w 0.9.6rc16".

    Once you've installed it and run it, point it to the .ipsw file in the location I mentioned. Follow the instructions to get into DFU mode (involves pressing the buttons), and then it will do its thing. When it's done, your phone will be ready to use.

  7. #7
    iPhoneaholic
    Join Date
    Feb 2008
    Posts
    439
    Thanks
    8
    Thanked 35 Times in 33 Posts

    Sorry, duplicate post.

  8. #8
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I don't know what I'm doing wrong but I downloaded redsn0w ran it and pointed it to the restore file. It looked at it and came back with the error message "Unable to recognize specified IPSW".

    Any suggestions?

    Thanks for all your help!!!

  9. #9
    iPhoneaholic
    Join Date
    Feb 2008
    Posts
    439
    Thanks
    8
    Thanked 35 Times in 33 Posts

    Hmmm, maybe RedSn0w 0.9.6 is too new. Maybe try RedSn0w 0.9.4?
    Jailbreak iPhone 3.1.3 with Redsn0w 0.9.4 | Redmond Pie

  10. #10
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    L feel dumber than a stick cuz 0.0.4 gave me the same message. Where should I download it? I am downloading a free version from Rapid share.. is that wrong?

    I download it, extract it, run it and it asks for the ipsw. I give it the location and I get the error message. The fie that I give it is iPhone1,1_3.13_7E18_Restore ... Is that correct?

    If I had any hair, I'd be pulling it cuz I know that this should take 5-10 minutes.



    I think that this software knows that I'm a Windows person.

  11. #11
    iPhoneaholic
    Join Date
    Feb 2008
    Posts
    439
    Thanks
    8
    Thanked 35 Times in 33 Posts

    Yes, it sounds like you're doing it right. I don't know why it won't take that restore file, unless it's incomplete or corrupted. Have you fully restored this iPhone before on this computer? If so, then that file should be good too. Only other thing I can think of is maybe permissions. You could try copying that file to your desktop and see if Redsn0w can read it from there, or maybe right-click Redsn0w and try Run As Administrator (not sure if XP has that).

  12. #12
    What's Jailbreak?
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I would like to thank all of you. I finally got it to work by using 9.3 and 3.12 instead of 3.13. There was a note with the 9.3 instructions that 3.13 wouldn't work.

    Anyway, thanks for helping an old windows guy!!!

  13. #13
    iPhoneaholic
    Join Date
    Feb 2008
    Posts
    439
    Thanks
    8
    Thanked 35 Times in 33 Posts

    I'm glad you got it going! I really don't know why 3.1.3 didn't work with the newer RedSn0w. I don't think 3.1.3 added anything of interest, so you should be good to go.

    If you should ever decide you want 3.1.3 on that phone, you could probably find a pre-pwned 3.1.3 IPSW out there. Download it, use RedSn0w to get the phone into DFU mode, then you can use iTunes to flash that pre-pwned 3.1.3.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts