Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No signal / 1 bar on 3GS

  1. #1
    Default No signal / 1 bar on 3GS
    Firmware : 4.3.3
    Baseband : 5.16.02
    iPhone 3GS
    Provider : Telus

    ever since I updated my iPhone from 4.2.1 to 4.3.3 I've been getting either 1 bar or no signal. This was without jailbreaking my device, but it's the same either way, jailbroken or not. I have read many forums that I need to wait for a new method of unlock because of my baseband, but I have never relied on an unlock before. iTunes usually activated it for me automatically after each update. So I am just wondering if I have To wait for a new method or there is something wrong with my phone? Btw I live in Canada and this phone is from france

    Thanks in advance for answer

  2. #2
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,753
    Thanks
    40
    Thanked 633 Times in 557 Posts

    Is your iPhone officially unlocked (as in, unlocked by the carrier or from the factory, without using ultrasn0w)?

    If it is, then I'd recommend either restoring+reactivating it; or jailbreak it, install SAM (from Cydia repo http://repo.bingner.com), de-activate through SAM's utilities, and then re-activate.

    If your iPhone is not officially unlocked, then you'll need to upgrade to the iPad baseband via redsn0w and then run ultrasn0w to unlock--but be warned, using the iPad baseband may break your GPS functionality, possibly permanently.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •