Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTunes error 1013

  1. #1
    Default iTunes error 1013
    After trying and trying,watching videos on youtube to fix the error 1015 I had,I installed cydia and after adding no warez I rebooted and kept turning off and on by itself.I tried restoring now I'm getting another damn error,1013,Been adding and removing the damned gs apple.com lines and stuff for like 12 hours today.Please help I would really appreciate.

    Thanks.
    Last edited by Simon; 05-20-2011 at 02:23 PM.

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,540 Times in 7,105 Posts

    What type of iphone do you have and are you on official carrier?

  3. The Following User Says Thank You to Simon For This Useful Post:

    Samehada (05-20-2011)

  4. #3
    I'm using iPhone 3GS running version 4.3.3 and its Vodafone

  5. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,540 Times in 7,105 Posts

    Try restoring to a custom 4.3.3 firmware made with snowbreeze.

  6. The Following User Says Thank You to Simon For This Useful Post:

    Samehada (05-20-2011)

  7. #5
    where can I find out how to do it? also thanks for the replies

  8. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,540 Times in 7,105 Posts

    Get snowbreeze from here: iH8sn0w.com | Jailbreak your iPod touches and iPhones

    Tutorial here: HOW TO: Use Sn0wbreeze To Untethered Jailbreak iOS 4.2.1 [video] | FSMdotCOM

    The tutorial is for 4.2.1 but the steps are pretty much the same for making a 4.3.3 firmware, just give snowbreeze the 4.3.3 firmware instead of 4.2.1.

  9. The Following User Says Thank You to Simon For This Useful Post:

    Samehada (05-20-2011)

  10. #7
    Thanks I'll try it out.

    Still the same,this is ******* frustrating : /
    Last edited by Samehada; 05-20-2011 at 03:29 PM. Reason: Automerged Doublepost

  11. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,979
    Thanked 15,540 Times in 7,105 Posts

    You restored to the custom firmware and still got 1013? You didn't add the iPad baseband to the custom firmware did you?

    Maybe try tiny umbrellas "fix recovery" button. You have to put the phone in dfu for the button to work.

  12. #9
    I made the custom firmware by clicking Build IPSW because when I followed the steps on the website you gave me,I arrived at a point when I had an empty list with a browse button and the web didn't said anything bout that step.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •