Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Part 4, Step 3 Unlock Problem

  1. #1
    Default Part 4, Step 3 Unlock Problem
    I've come a long way with my iphone by have hit another pothole.

    I'm at Step 3 of Part 4 of the Unlocking Guide on this site.

    http://modmyi.com/wiki/index.php/IPh...ck_OS_X_Part_4

    Step 3

    Now you will see a new icon on your iPhone's screen titled Unlock.

    Click it. Assuming all went well, you should see All files found. Ready to go. Press Start. Good! Now press start.

    This process will take a little over 20 minutes. Let it run! Once it completes, you will get a success message! Yay! Turn off your iPhone again, insert your non-ATT sim, and turn the phone back on. You should see your carriers name in the top now, you are the proud owner of an unlocked iPhone!
    Everything seems on the up and up...I get the "All files found" message...but when I select "start" nothing happens. It just seems to stay looking like the following image indefinitely:



    Any help would be appreciated.

    Note: I did have to downgrade from 1.1.1 to 1.0.2 although that seemed to go smoothly. I used THIS guide.

  2. #2
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    try installing bin-kit from ibreezy,or ibrickr then try again,,also have you turned phone on and off after the install of unlock.app,and you set the permissions right on the unlock.app files .

  3. #3
    Quote Originally Posted by jjgsxr883 View Post
    try installing bin-kit from ibreezy,or ibrickr then try again,,also have you turned phone on and off after the install of unlock.app,and you set the permissions right on the unlock.app files .
    any help here for OSX?

    thanks

  4. #4
    Sunday Afternoon

    Quote Originally Posted by jjgsxr883 View Post
    try installing bin-kit from ibreezy,or ibrickr then try again,,also have you turned phone on and off after the install of unlock.app,and you set the permissions right on the unlock.app files .
    I did turn my phone off and on after installed unlock.app...and the permissions were set properly.

    Do I install the bin-kit or ibrikr from the phone's wireless connection OR my laptop? And do I think I have to run them on the phone or just have them installed? Aka - what do they do?

    Quote Originally Posted by floerger View Post
    any help here for OSX?

    thanks
    My problem is in OSX.

    ---------------------------------------

    Sunday 11:58pm -->

    So I started fresh and reinstalled everything again. And once again I got down to the final Step in Part 4 only to have it stall at "copying files"!!!

    Has anyone else had this happen?

    Could it have anything to do with me at one point having 1.1.1 installed?

    I saw the following in another forum...

    You can downgrade it to 1.0.2, but the baseband won't downgrade, so you can use all the iPhone features, even install 3rd apps, except the phone part because, as the baseband is still the new one, there's no way to unlock it, yet...
    That pretty much describes my situation -> all non-phone features (incl. YouTube app) work perfectly.

    Is the rest of the statment still accurate? Has anyone downgraded and got everything to work including calls etc. w/out TurboSim?
    Last edited by trentblue; 09-30-2007 at 11:27 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •