+ Reply
Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems after iPad Baseband Unlock

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
After i put on the iPad baseband on my iPhone 3GS on 4.1 everything seemed to work fine i got signal and was able to use it as a phone
...
  1. #1
    What's Jailbreak? HottSushiz's Avatar
    Join Date
    May 2011
    Location
    New Zealand
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Problems after iPad Baseband Unlock
    After i put on the iPad baseband on my iPhone 3GS on 4.1 everything seemed to work fine i got signal and was able to use it as a phone after 6 months of using it as an expensive iPod. But after an x amount of hours the signal drops, i get no service then i get a message saying something in the lines of:"Cannot make or receive calls restore from iTunes" Few seconds later the iPhone starts to reboot.

    When it comes back the Wi-Fi and Bluetooth seem to crash because i can't select them in settings (they are just greyed out) and i can't enable Wi-Fi via SBSettings.

    I usually fix this problem by a Tethered Boot. Though i used Limera1n to jailbreak it. It would either fix the signal or enable Wi-Fi so i can reinstall Ultrasn0w. It would usually work after x amount of days/hours then the whole process starts all over.

    I thought i could fix it by trying to restore to a custom firmware. But it only extended the duration of me using it without the signal dying.

    If anyone has any suggestions please feel free to fire them away because I'm completely stuck.

  2. #2
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    If Bluetooth and wifi are greyed out you probably have baseband issues. It's about a 50/50 shot on getting it fixed if it is baseband issues.

  3. #3
    Green Apple cheme75's Avatar
    Join Date
    Apr 2010
    Location
    sweltering south
    Posts
    87
    Thanks
    22
    Thanked 5 Times in 5 Posts

    I used limerain to do the original jb as well. but to inject the ipad baseband so I could unlock, I used redsnow and re-did the jb so I could unlock with ultrasnow - other than loss of gps, all is working fine... use redsn0w 0.9.6b6 to 0.9.6rc8 for 4.1 - the earlier 0.9.6b5-4 will inject the ipad baseband but I think it lacks the ability to de-hacktivate. Only warning is to not hacktivate with redsnow (battery drain, push certificate issues, etc)... best is to remove hacktivation which the b6 and later redsnow versions will offer, then either use an official carrier sim to activate or use SAM/SAMPrefs.

  4. #4
    What's Jailbreak? HottSushiz's Avatar
    Join Date
    May 2011
    Location
    New Zealand
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah i used Limera1n to jailbreak and Redsn0w to inject the iPad Baseband. I believe i used Redsn0w 0.9.6. Is there anything i can do to fix the problem. Would re-installing the iPad Baseband work? or possibly upgrading to a higher firmware.

  5. #5
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Your only option is to reflash the baseband. Like I said it's 50/50 whether it'll work or not.

  6. #6
    What's Jailbreak? HottSushiz's Avatar
    Join Date
    May 2011
    Location
    New Zealand
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Attempted to Google but to no avail. How exactly do you reflash the baseband. Thanks

  7. #7
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by cheme75 View Post
    I used limerain to do the original jb as well. but to inject the ipad baseband so I could unlock, I used redsnow and re-did the jb so I could unlock with ultrasnow - other than loss of gps, all is working fine... use redsn0w 0.9.6b6 to 0.9.6rc8 for 4.1 - the earlier 0.9.6b5-4 will inject the ipad baseband but I think it lacks the ability to de-hacktivate. Only warning is to not hacktivate with redsnow (battery drain, push certificate issues, etc)... best is to remove hacktivation which the b6 and later redsnow versions will offer, then either use an official carrier sim to activate or use SAM/SAMPrefs.
    Exact problem here. Did all you mentioned above. Now it says "Waiting for activation. This may take some time." Already inserted the "official sim but it's not activating? What baseband you have? I have 06.15.00 on 4.1????

  8. #8
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Jabbacks View Post
    Exact problem here. Did all you mentioned above. Now it says "Waiting for activation. This may take some time." Already inserted the "official sim but it's not activating? What baseband you have? I have 06.15.00 on 4.1????
    UPDATE: I was wrong... Above by cheme75 did unlock/activate the phone. I put in a local unregistered sim and it was showing no service. I switched to the working sim and wallah....Phone is jb,snowed & unlocked.

    Thank you all for your efforts in making this all possible.....

  9. #9
    iPhoneaholic
    Join Date
    Dec 2010
    Location
    Montreal, Quebec, Canada
    Posts
    499
    Thanks
    50
    Thanked 30 Times in 30 Posts

    Excuse me if this is "jacking" the thread, but is there a solution to my iPhone 3G's lack for finding usable Wi-Fi networks?

    My iPhone 3G[S] is fully capable of finding an connecting to networks, the 3G however cannot even find networks.

    The iPhone 3G is on 4.2.1 firmware and 6.15 baseband.

    Thanks in advance and all help is appreciated!
    If I helped you in any way, please click on the button!

  10. #10
    What's Jailbreak? HottSushiz's Avatar
    Join Date
    May 2011
    Location
    New Zealand
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Jcbzr View Post
    Excuse me if this is "jacking" the thread, but is there a solution to my iPhone 3G's lack for finding usable Wi-Fi networks?

    My iPhone 3G[S] is fully capable of finding an connecting to networks, the 3G however cannot even find networks.

    The iPhone 3G is on 4.2.1 firmware and 6.15 baseband.

    Thanks in advance and all help is appreciated!
    That rarely happens to me when the service drops and i attempt to find Wi-Fi but it just constantly searches. I have a iPhone 3GS 4.1 on 6.15 Baseband. I usually fix it by doing a tethered boot on redsn0w, or restoring to a custom firmware. Sometimes it fixes it by just connecting it to my computer and letting it boot.

  11. #11
    iPhone? More like MyPhone Jabbacks's Avatar
    Join Date
    Apr 2011
    Location
    Tutu Island
    Posts
    200
    Thanks
    27
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by HottSushiz View Post
    That rarely happens to me when the service drops and i attempt to find Wi-Fi but it just constantly searches. I have a iPhone 3GS 4.1 on 6.15 Baseband. I usually fix it by doing a tethered boot on redsn0w, or restoring to a custom firmware. Sometimes it fixes it by just connecting it to my computer and letting it boot.
    If you're still at 4.1 @ 6.15 tethered, you can just re-jailbreak with redsn0w_win_0.9.14b2 untethered or you can upgrade to 5.1.1 using custom ipsw (redsn0w_win_0.9.14b2) then downgrad baseband to 5.12 which is unlockable. Install ultrasnow and ur good to go.

    Good Lucks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts