+ Reply
Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Redsnow Wont Install Ipad Baseband "Image Not Found"?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have not idea why but neither RC12 nor 15 will install the Ipad baseband. Both end in a weird error that says. Reason: image not found Disk image is
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Redsnow Wont Install Ipad Baseband "Image Not Found"?
    I have not idea why but neither RC12 nor 15 will install the Ipad baseband. Both end in a weird error that says.
    Reason: image not found

    Disk image is that what its talking about? Also the phone will not update from 3.1.3 to anything higher. I get a "not eligible error".

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    755
    Thanks
    12
    Thanked 112 Times in 79 Posts

    what device do you have?

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts

    3g
    using osx
    3.1.3 5.15.04

    I also cannot update either 3G I have Itunes comes back saying "device not eligible for firmware build" wtf?
    Last edited by jacumja; 05-10-2011 at 08:41 AM. Reason: Automerged Doublepost

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,218
    Thanks
    6,588
    Thanked 14,775 Times in 6,871 Posts

    Just update it to 4.2.1 then try doing it again.

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Simon that would be awesome except in my last post I said that neither of them will update through itunes. I have tried to update by just hitting update and putting them into restore mode and choosing 4.2.1. None of this started until I downloaded the newest Redsn0w a few days ago.

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,218
    Thanks
    6,588
    Thanked 14,775 Times in 6,871 Posts

    Have you ever used tiny umbrella?

  7. #7
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts

    absolutely simon what are you thinking?

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,218
    Thanks
    6,588
    Thanked 14,775 Times in 6,871 Posts

    Try this:
    Open tiny umbrella
    Click on advanced
    Deselect box that says set hosts to cydia on exit
    Click apply and close tiny umbrella
    Proceed with the update/restore

  9. #9
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts

    we have lift off< thanks simon

  10. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,218
    Thanks
    6,588
    Thanked 14,775 Times in 6,871 Posts

    no prob

  11. #11
    Green Apple
    Join Date
    Sep 2009
    Posts
    35
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default I get the same error....
    I got an iphone 3g its on fw 4.2.1 baseband 6.15.00 and it randomly just got into recovery mode... I tried restoring it with custom firmware made through pwnage tool and through resn0w. when i used redsnow it just ends up stuck saying "reason: image not found" i am not very familiar with using tinyumbrella, after i deselect the box in tiny umbrella and apply it, what do i do?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts