+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey and Ultrasn0w

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have a iP4 with 4.3.2 and 2.10.04. since I have upgraded to 4.3.2 and kept an older BB I only get 1 signal bar. The fix i have found
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Gevey and Ultrasn0w
    I have a iP4 with 4.3.2 and 2.10.04. since I have upgraded to 4.3.2 and kept an older BB I only get 1 signal bar. The fix i have found is installing ultrasn0w. I am using Gevey to unlock and I have heard bad things about running both Gevey and ultrasn0w. Has anyone confirmed good or bad with both running?

  2. #2
    iPhoneaholic
    Join Date
    Apr 2010
    Posts
    300
    Thanks
    7
    Thanked 20 Times in 18 Posts

    It depends on your experience. No one has had any specific problems that I've heard.

  3. #3
    Banned
    Join Date
    Feb 2011
    Posts
    47
    Thanks
    1
    Thanked 3 Times in 2 Posts

    I am using Gevey sim to unlock iphone too. Works flawlessly.

  4. #4
    iPhone? More like MyPhone fabbuloso's Avatar
    Join Date
    Feb 2011
    Posts
    153
    Thanks
    2
    Thanked 2 Times in 2 Posts

    i have the same bb and i4 is 4.3.2. i had the exact same issue. no probs at all.it works great.no battery issues.

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts

    so you guys are running ultrasn0w with the gevey and having no problems? I will give it a go this afternoon and see what happens. I guess I an always uninstall ultrasn0w if it is draining battery to quickly.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts