+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Urgent Help! Messed up while unlocking

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hi Guys, I was trying to unlock my iPhone 3GS via a you-tube tutorial and I messed up big time. I think I didn't do my HW properly and I
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2011
    Location
    Malaysia
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy Urgent Help! Messed up while unlocking
    Hi Guys,

    I was trying to unlock my iPhone 3GS via a you-tube tutorial and I messed up big time. I think I didn't do my HW properly and I think I may have used the wrong software for the wrong firmware! Now my iPhone says 'searching' at the top (where it displays the network/carrier name e.g. AT&T)

    My OS version is 4.1 and my Modem Firmware is 05.14.02.

    How can I reverse this?
    THANK YOU SO MUCH IN ADVANCE!

    UPDATE: Problem solved partially, I got some help, they asked me to just go to Cydia and remove the software that I downloaded. It worked!!! Yay!!So after removing redsn0w, my network carrier is showing and the signal is back... but I still don't know how I can unlock on my current firmware...05.14.02.
    Last edited by FeatherBrain; 05-04-2011 at 02:32 PM. Reason: Problem partially solved,

  2. #2
    Green Apple
    Join Date
    Sep 2010
    Posts
    57
    Thanks
    0
    Thanked 3 Times in 3 Posts

    once the modem firmware is updated theres no going back. the only thing now is to upgrade to ipad basband, but you will lose GPS functions and it could cause battery to die out a little quicker.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts