+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasn0w 1.2.2 working properly?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hi all, I got an iPhone 3GS 6 months ago and immediately got my friend to jailbreak it and unlock it. At first I couldn't get a signal at all
...
  1. #1
    Green Apple
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Ultrasn0w 1.2.2 working properly?
    Hi all, I got an iPhone 3GS 6 months ago and immediately got my friend to jailbreak it and unlock it. At first I couldn't get a signal at all in my house unless I sat it at the window, and it would only work in the same spot, even if It moved slightly I would get 'no signal'. Eventually over the next 2 months this changed ever so slightly, now I can get a signal if my phone is lying on my desk (not near the window) but I only get one bar and if I pick the phone the up I lose the signal, this applies when I am in my mates house too and for obvious reasons is very frustrating. The phone was a 3GS 4.2.1 originally on vodafone. I think it was unlocked using ultrasn0w but I am not sure which version. My friend also had an iPhone 3GS 4.2.1 jailbroke and unlocked using the same ultrasn0w and he always got a better signal than menin my house. So a week ago I decided to upgrade to 4.3.2 to see if this would address the issue but it didn't. I am now running 4.3.2 and it was unlocked by utrasn0w 1.2.2. I want to know if there is anybody else out there who has had the same problem and to see if there is a remedy. Ps i am using the giffgaff network which runs off the o2 signal and when I put a vodafone sim in the iPhone I get full signal. Please help me.

  2. #2
    Green Apple
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    I should probably mention that I am in the uk too.

  3. #3
    Green Apple
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    Seriously is no one gonna at least try to help me?

  4. #4
    iPhone? More like MyPhone WTFX's Avatar
    Join Date
    May 2011
    Posts
    128
    Thanks
    15
    Thanked 10 Times in 10 Posts

    Well I have no hands-on experience with 3GSs but I will at least try to help as requested.
    Did you preserve your baseband when you upgraded to 4.3.2? Since if you didn't, that's where your problem lies, you upgraded to a baseband that is not supported by ultrasn0w. (unless you have the iPad baseband)
    The iPad baseband would be your only solution now but I am not sure if it still works with 4.3.2 and its accompanying baseband (but probably still does, input from someone who has solid info on this would be greatly appreciated). However please be aware that if you decide to install the iPad baseband your GPS will no longer function propely, you will have to create a custom IPSW with PwnageTool to whenever you want to upgrade (or downgrade) your firmware and your warranty will be definitely void (only a concern if you have it still in effect) as the people in Apple store will see that you are on the iPad baseband. Also, you might not be able to downgrade your baseband ever, so you have to think carefully if it's worth it, it's a big decision. If you never use your GPS anyway it might be a solution for you (assuming it's still doable on 4.3.2 with its accompanying baseband).

  5. #5
    Green Apple
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanx for the input WTFX, when my m8 first jailbroke my 3GS he put the iPad 6.15.00 baseband on it and when I upgraded to and jailbroke a few days ago I preserved the baseband, so I currently have the 6.15.00 baseband.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts