Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: gevey sim goes no service frequently

  1. #1
    Default gevey sim goes no service frequently
    hi,
    ive bought a gevey sim 2 weeks ago; it worked perfectly the first 3 days without any issue.Now, it goes no service as soon as the iphone shakes a little bit or sometimes even if the signal is weak (elevator or wherever doesn't reach the signal) and i have to redo the procedure again and again . does anyone have the same problem? how can i fix it?
    if it can help im on 4.1.should i upgrade keeping the same baseband?or just upgrade?or what?

  2. #2
    If it is dropping when your phone shakes it sounds like the sim is maybe slipping, perhaps you have cut the sim too close to the metal chip, bent the gevey adapter something like that. And yes you do more or less have to redo the process from time to time, generally mine is okay but if there is no signal for a sustained period of time I have to go through it all again. But I think the smart move for you is to get a new sim from your sp, cut and try again.

  3. #3
    thanks. so you think its not firmware dependent dont u?

  4. #4
    Nah, mine is running 4.1, if you have your blobs and are comfortable going up and down I suppose it wouldn't hurt. Try all you can without having to pay for anything. Let me know how you get on

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •