+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1 Bar After 4.3.2 Upgrade

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Today I upgraded to 4.3.2 and preserved my baseband at 2.10.04 (hoping for an unlock some day). Everything works fine except I'm only showing 1 bar of reception even though
...
  1. #1
    Green Apple
    Join Date
    Jun 2010
    Posts
    76
    Thanks
    4
    Thanked 1 Time in 1 Post
    Default 1 Bar After 4.3.2 Upgrade
    Today I upgraded to 4.3.2 and preserved my baseband at 2.10.04 (hoping for an unlock some day). Everything works fine except I'm only showing 1 bar of reception even though I can make and receive calls without any problems. I tried resetting my network settings, removing/inserting my sim a few times. I really don't feel like restoring again so if someone has any other suggestions

  2. #2
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Install Ultrasn0w (via Cydia). The latest version fixes the 1-bar issue on ALL phones and ALL carriers. The 1-bar issue is a new Apple anti-jb thing. Happens when the BB does not match the installed iOS.

  3. The Following User Says Thank You to Mes For This Useful Post:

    goonerm3 (05-04-2011)

  4. #3
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,906
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    +1. its purely a cosmetic issue. Either use ultrasn0w even tho you can't unlock to fix the bars issue or just deal with the way it looks. Or update to the normal baseband which is what you didn't want to do in the first place

  5. The Following User Says Thank You to i.Annie For This Useful Post:

    goonerm3 (05-04-2011)

  6. #4
    Green Apple
    Join Date
    Jun 2010
    Posts
    76
    Thanks
    4
    Thanked 1 Time in 1 Post
    Thanks guys my problem is not solved

  7. #5
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,906
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It is not solved? Or it is?

  8. #6
    iPhone? More like MyPhone fabbuloso's Avatar
    Join Date
    Feb 2011
    Posts
    153
    Thanks
    2
    Thanked 2 Times in 2 Posts

    i had the same problem. i installed ultrasnow+reboot the phone. it ddnt work at first.i had one bar for a week. but then somehow i had to reboot my phone, after that i had full bars. i dont know why tho.mine is also
    I4 4.3.2 02.10.04

  9. #7
    Green Apple
    Join Date
    Jun 2010
    Posts
    76
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by i.Annie View Post
    It is not solved? Or it is?
    My problem IS solved...my bad

  10. #8
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,906
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Lol ok. I was just concerned you were still having trouble

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts