+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Best/Most stable iOS version for use with unlocked iphone 4

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have an iphone 4 (1.59.00 baseband) on an ancient iOS 4.0 version. I want to upgrade to something more recent with pwnagetool. What is the best/most stable version I
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Best/Most stable iOS version for use with unlocked iphone 4
    I have an iphone 4 (1.59.00 baseband) on an ancient iOS 4.0 version. I want to upgrade to something more recent with pwnagetool. What is the best/most stable version I should jump to? 4.2.1? I've heard there were some problems with 4.3.x

  2. #2
    Green Apple
    Join Date
    Jul 2010
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts

    4.2.1 should be good, use that

  3. #3
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,343
    Thanks
    6,715
    Thanked 15,019 Times in 6,925 Posts

    Most will probably say 4.1 is the best. I have been on 4.1 4.2.1 and 4.3.2 and all seem fine to me. Currently on 4.3.2. If you do update make sure to use pwnage tool to make a custom firmware, you dont want to update your baseband.

    What SHSH do you have?

  4. The Following User Says Thank You to Simon For This Useful Post:

    nuggien (04-30-2011)

  5. #4
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I've been using tiny umbrella to save shsh blobs since day 1 and have all of them saved up to 4.3.2

  6. #5
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,343
    Thanks
    6,715
    Thanked 15,019 Times in 6,925 Posts

    Cool, then it is your choice. 4.1 probably has the highest compatibility with cydia apps and tweaks but quite a few (most) work on 4.2.1 and 4.3.2 as well.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts