+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs 4.2.1 06.15.00 ->invalid sim

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
hi! i'm using the 3gs with the 4.2.1 version and the ipad basement (06.15.00). i did the unlock and jailbreak a few months ago with redsnow and everything worked fine.
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 3gs 4.2.1 06.15.00 ->invalid sim
    hi!

    i'm using the 3gs with the 4.2.1 version and the ipad basement (06.15.00).
    i did the unlock and jailbreak a few months ago with redsnow and everything worked fine. today i did a few cydia updates and all of the sudden it says "invalid sim" and i have no network anymore.
    i thougt it would be because of the ultrasnow update i did and removed it completely, but that was not the reason.

    can someone help me please?

    hannah

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,466
    Thanks
    6,780
    Thanked 15,172 Times in 6,967 Posts

    Reinstall ultrasnow and reboot to see if that helps

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm having the same issue after updating various items at the same time in Cydia. iPhone 3G on 4.2.1 baseband 04.26.08

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yeah! that was easy thank you!

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Reinstalling Ultrasn0w and rebooting didn't solve the problem for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts