Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gevey SIM and no APN's

  1. #1
    Default Gevey SIM and no APN's
    Long story short: iPhone 4 running 4.3.2 with the baseband at 3.10.00. Running a Gevey SIM with T-Mobile.

    I cannot get the Cellular Data Network screen back (I had it for a while at first but now nothing). I've tried a few things and can't get it back. Any suggestions? I did install Ultrasn0w and that did not help. The phone works fine but I can't get any data without changing the APN and all that.

    Any suggestions are appreciated.

  2. #2
    Can you take a screenshot of the network settings to show us what you mean?

    Screenshot is done by pressing home + power button.

  3. #3
    Quote Originally Posted by DrewGzy View Post
    Long story short: iPhone 4 running 4.3.2 with the baseband at 3.10.00. Running a Gevey SIM with T-Mobile.

    I cannot get the Cellular Data Network screen back (I had it for a while at first but now nothing). I've tried a few things and can't get it back. Any suggestions? I did install Ultrasn0w and that did not help. The phone works fine but I can't get any data without changing the APN and all that.

    Any suggestions are appreciated.
    Reboot.. Or if you have edited your carrier.plist, use the default one and reboot.

    Also you need to set up the correct apn settings..

  4. #4
    Sorry I guess I need to be a little more specific; I cannot access the Cellular Data Network at all. It is not an option under Settings> General > Network.

    I have not edited the carrier.plist at all but I have downloaded a few things in an attempt to get it to work. Reboot does not work and I guess my next step may be a restore.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •