Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.
04-13-2011, 06:30 PM #1Problems with Ultrasn0w fixer for 4.3.1 "Cannot Comply"
I have an iPhone 3Gs running 4.3.1 firmware, with baseband 06.15.00. I have installed ultrasn0w 1.2.1, but I am having problems with it. It fails to find any signal. I researched and found this: How To – Fix iPhone iOS 4.3.1 No Signal After Jailbreak + Unlock | Smooth Blog which lead me to believe it was a common problem with my particular model/bb/firmware combination. I followed the steps for installing the ultrasn0w fixer for 4.3.1, but as i got to the installation screen, i got a message saying "Cannot comply due to required dependencies missing". it says it depends on ultrasn0w 1.2 even though i had installed it already (PLEASE SEE ATTACHED IMAGE)
the only thing i can think of is that it depends on 1.2 and i have 1.2.1 installed. HELP ME! where am i going wrong? according to the guide linked above, im doing everything right and the fixer is compatible with 1.2.1?
04-13-2011, 06:40 PM #2
Ultrasnow fixer was for people with ultrasnow 1.2 on 4.3.1. Once 1.2.1 came out ultrasnow fixer was no longer needed so that wont help your issue.
Check the "Depends ultrasnow = 1.2" that is why you cant install it.
04-14-2011, 12:50 PM #3
other people are having the same issue with the ultrasnow 1.2.1 unlock not working (no bars showing up, unable to make calls etc) on specific idevices. it seems to only be occurring with 3gs running jb 4.3.1 on bb 06.15.00 and iphone 4 bb 01.59.00.
i thought the 1.2.1 update was supposed to fix this, but it didnt on these model/bb combos. I guess what im looking for is another fix as the ultrasnow fixer is incompatible with ultrasnow 1.2.1.
if anyone can help i'd be verrrry grateful!
04-24-2011, 03:32 AM #4
Last edited by Rlamba; 04-24-2011 at 03:32 AM. Reason: Automerged Doublepost
11-22-2011, 09:12 AM #5
I am trying to unlock a custom(sn0wbreeze) iOS 5 on iPhone 3GS Baseband 06.15.00 Bootloader 6.4, Old Bootrom - 359.3. ultrasn0w keeps giving me this "Cannot Comply" error. Any help, please?
Last edited by Tanzir; 11-22-2011 at 10:09 AM.