+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems with Ultrasn0w fixer for 4.3.1 "Cannot Comply"

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Problems with Ultrasn0w fixer for 4.3.1 "Cannot Comply"
    I have an iPhone 3Gs running 4.3.1 firmware, with baseband 06.15.00. I have installed ultrasn0w 1.2.1, but I am having problems with it. It fails to find any signal. I researched and found this: How To Fix iPhone iOS 4.3.1 No Signal After Jailbreak + Unlock | Smooth Blog which lead me to believe it was a common problem with my particular model/bb/firmware combination. I followed the steps for installing the ultrasn0w fixer for 4.3.1, but as i got to the installation screen, i got a message saying "Cannot comply due to required dependencies missing". it says it depends on ultrasn0w 1.2 even though i had installed it already (PLEASE SEE ATTACHED IMAGE)

    the only thing i can think of is that it depends on 1.2 and i have 1.2.1 installed. HELP ME! where am i going wrong? according to the guide linked above, im doing everything right and the fixer is compatible with 1.2.1?
    Attached Thumbnails Attached Thumbnails Problems with Ultrasn0w fixer for 4.3.1 "Cannot Comply"-img_0001.png  

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,244
    Thanks
    6,599
    Thanked 14,784 Times in 6,877 Posts

    Ultrasnow fixer was for people with ultrasnow 1.2 on 4.3.1. Once 1.2.1 came out ultrasnow fixer was no longer needed so that wont help your issue.

    Check the "Depends ultrasnow = 1.2" that is why you cant install it.
    Last edited by Simon; 04-13-2011 at 05:40 PM. Reason: Automerged Doublepost

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by x98car View Post
    Ultrasnow fixer was for people with ultrasnow 1.2 on 4.3.1. Once 1.2.1 came out ultrasnow fixer was no longer needed so that wont help your issue.

    Check the "Depends ultrasnow = 1.2" that is why you cant install it.
    thanks, yes i am aware that is why i cant use the fixer. my problem is that i do still need a fix for the problem mentioned above. you say the fixer is no longer needed but i need a fix for the same issue with 1.2.1. any ideas? i'm lost.

    other people are having the same issue with the ultrasnow 1.2.1 unlock not working (no bars showing up, unable to make calls etc) on specific idevices. it seems to only be occurring with 3gs running jb 4.3.1 on bb 06.15.00 and iphone 4 bb 01.59.00.

    i thought the 1.2.1 update was supposed to fix this, but it didnt on these model/bb combos. I guess what im looking for is another fix as the ultrasnow fixer is incompatible with ultrasnow 1.2.1.

    if anyone can help i'd be verrrry grateful!

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Simon View Post
    Ultrasnow fixer was for people with ultrasnow 1.2 on 4.3.1. Once 1.2.1 came out ultrasnow fixer was no longer needed so that wont help your issue.

    Check the "Depends ultrasnow = 1.2" that is why you cant install it.
    I had the same problem, I just installed ultrasnow and my phone can now make and receive calls, also the network signal bars back again.

    Just install ultrasnow again and all will be fine. I had the same problem and it works fine now.
    Last edited by Rlamba; 04-24-2011 at 02:32 AM. Reason: Automerged Doublepost

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2011
    Location
    Dhaka, Bangladesh, Bangladesh
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I am trying to unlock a custom(sn0wbreeze) iOS 5 on iPhone 3GS Baseband 06.15.00 Bootloader 6.4, Old Bootrom - 359.3. ultrasn0w keeps giving me this "Cannot Comply" error. Any help, please?
    Last edited by Tanzir; 11-22-2011 at 09:09 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts