+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: redsn0w crashing?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I have an iPhone 3GS running 4.3.1, I'm trying to jailbreak and upgrade to iPad baseband using redsn0w. Once I enter DFU mode, it shows "fetching ipad baseband files", and
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default redsn0w crashing?
    I have an iPhone 3GS running 4.3.1, I'm trying to jailbreak and upgrade to iPad baseband using redsn0w. Once I enter DFU mode, it shows "fetching ipad baseband files", and then just closes redsn0w all together. I tried to do it on another computer as well and the same thing happened.

    What can i do!??!
    Last edited by neznarf; 04-13-2011 at 12:20 AM. Reason: Automerged Doublepost

  2. #2
    Super Moderator Cowboy's Avatar
    Join Date
    Apr 2009
    Location
    Owasso,OK
    Posts
    30,665
    Thanks
    1,047
    Thanked 3,864 Times in 2,205 Posts

    Glad you got it fixed man
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    If anyone happens to come across this experiencing the same problems, this worked for me:
    select install cydia first and do not select upgrade to ipad baseband, jailbreak.
    run redsn0w again deselect install cydia and select upgrade to ipad baseband, and continue.

    That worked for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts