+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My iphone doesnt recognize my ATT sim?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I got an iphone 4 replacement recently with bb 03.10.01. I went about upgrading and JBing it to 4.3.1 using pwnage tool. All went well but one minor glitch: My
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default My iphone doesnt recognize my ATT sim?
    I got an iphone 4 replacement recently with bb 03.10.01. I went about upgrading and JBing it to 4.3.1 using pwnage tool. All went well but one minor glitch: My iphone doesn't let me make calls any more. Anybody knows what's going on?

  2. #2
    Green Apple littlefoot's Avatar
    Join Date
    Mar 2011
    Location
    India
    Posts
    31
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by exe163 View Post
    My iphone doesn't let me make calls any more.

    Are you getting operators logo? and the signal Bars?

  3. #3
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,002
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    When creating the firmware in pwnagetool did you make sure not to activate it? Meaning if you have a valid contract make sure to answer the question right in pwnagetool so it doe't hacktivate it for you.

  4. #4
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have a signal bar (with 1 bar) and Wifi logo, no ATT. In settings it says Network = Not Available, Version = 4.3.1(8G4), Modem Firmware = 03.10.01.

    I don't recall seeing anything relating to activation during bundling. Maybe I screw up there. Now that my iphone is supposedly 'hacktivated', is there a way to undo that or just simply get ATT working on my phone again?

  5. #5
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,002
    Thanks
    388
    Thanked 1,141 Times in 891 Posts

    You ahve to build a new firmware and restore again. When running pwnagetool a little question box will pop up. It will ask you if you are on a legit contract. Since you use ATT then you are. Not 100% on what the question says exactly.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts