Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS 4.2.1 - 5.15.04 unlock with 6.15.00

  1. #1
    Default 3GS 4.2.1 - 5.15.04 unlock with 6.15.00
    I have a 3GS 4.2.1 with baseband 5.15.04

    I want to unlock it & currently there is only the "Upgrade to iPad 6.15.00 baseband" option available.
    I know this will "BREAK" my GPS

    I have already jailbroken it with Greenpois0n

    How do i go about upgrading the baseband to 6.15.00?
    Maintaining the FW 4.2.1

  2. #2
    Use Redsn0w and check the box to upgrade to iPad baseband. Then install ultrasnow repo and run ultrasnow.

    I used the directions in iclarified.com. The only thing that hung me up was on Windows 7 I had to change the affinity permission for redsn0w

  3. The Following User Says Thank You to RochOAR For This Useful Post:

    sabersurfer (04-10-2011)

  4. #3

  5. #4
    Thanks RochOAR I just unchecked install cydia and checked the upgrade to ipad baseband.
    Then i installed ultrasn0w from cydia
    worked perfectly.

  6. #5
    Hi! I have the same 3gs 4.2.1 jailbreak with greenposi0n, can someone give me an advice when uncheck cydia and install ipad bb is the phone automatic reboot or i have to do something to reboot? Thanks

  7. #6
    Retired Moderator i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It will reboot for you

  8. #7
    Thanks iAnnie

  9. #8
    Retired Moderator i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    No problem

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •