Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: redsn0w exits on Fetching iPad baseband step

  1. #1
    Default redsn0w exits on Fetching iPad baseband step
    Hello,
    I have upgraded my iPhone 3GS to iOS 4.3.1 by mistake. My baseband is 5.16.02. I want to jailbreak it and unlock it. If i have understood correctly, I will need to upgrade my baseband to 6.15 in order to unlock the phone. I'm trying it with redsn0w(redsn0w_0.9.6rc12) on Windows 7, however a strange error is occurring. When it goes to step "Fetching iPad baseband files (please be patient)", after 1 minute or so, the redsn0w exits automatically without giving any error. The phone remains in the DFU mode, I have tried this so many times but it always does same. I have tried to run the redsn0w in XP compatibility wity administrator permissions, also I have tried on another PC.
    Can someone please help me with this error. How can I fix it. Thanks a lot.

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    Are you definately using the iPhone FW and not some random possible iPad fw?
    Being an i can be a lot of pressure. you have to live right up to the small point.

  3. #3
    I have the same problem, exactly. And yes, the FW is the same file I just restored with: 4.3.1 for 3GS

    Could the server be overloaded? Or is it a connection issue on our side?

  4. #4
    Same problem here.... please help

  5. #5
    this is the same exact problem i have

  6. #6
    OK I got mine to work.
    Make sure you select NEW bootrom at the beginning of redsn0w, even if you have an old 3gs (it won't affect the iPhone). That seemed to solve the downloading issue for me

  7. The Following User Says Thank You to lankin For This Useful Post:

    -ozh- (04-11-2011)

  8. #7
    Quote Originally Posted by lankin View Post
    OK I got mine to work.
    Make sure you select NEW bootrom at the beginning of redsn0w, even if you have an old 3gs (it won't affect the iPhone). That seemed to solve the downloading issue for me
    this worked for me man, you are the greatest

  9. #8
    Quote Originally Posted by -ozh- View Post
    this worked for me man, you are the greatest
    what did you do? I don't see a selection for NEW BootRom in redsn0w. Am I missing something?

  10. #9
    I was bedazzled by this problem too. Redsn0w exits when trying to update baseband.
    But most of all because of the solution. Where's this "NEW bootrom" option?

    I used version "redsn0w_win_0.9.6b6" instead of "redsn0w_win_0.9.6rc14" to do the work. 3G iPhone is now jailbroke with the new baseband 6..... and ultrasn0w, accepting all sim cards

    Robert

  11. #10
    I was having the same problem, then I used the redsn0w 0.9.6b5 and it worked first try!

  12. #11
    Thank you.I used redsn0w_win_0.9.6b6 and it work for me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •