Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having trouble using snowbreeze with 3g

  1. #1
    Default Having trouble using snowbreeze with 3g
    Hello all, I'm having some trouble using snowbreeze 2.5 with my 3g version 3.1 and firmware 5.11.07
    I already used tiny umbrella as I read in another thread to save the SHSH.
    Now I opened Snowbreeze v2.5 and downloaded a custom IPSW 4.21 and 4.1. Im getting "Not a valid IPSW" with both ipsw's
    Am I doing something wrong? or is it the phones fault? Thank you and any help will be appreciated.

  2. #2
    Bump. Still need help on this please. Thanks.

  3. #3
    iPhoneaholic
    Join Date
    Apr 2011
    Location
    Ontario, Canada
    Posts
    472
    Thanks
    2
    Thanked 67 Times in 67 Posts

    For 4.2.1, you need ultrasnow 2.2.1, not 2.5. 2.5 is for 4.3.1

  4. The Following User Says Thank You to goofball2k For This Useful Post:

    i-onix (04-09-2011)

  5. #4
    Thanks Goofball2k, Found the info and jailbroke/unlocked. Thanks for the info.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •