+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS baseband 05.15.04 unlock doesn't exist

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hello, I am posting on here to clarify some things. Try and do a Google search on an unlock (not to be confused with jailbreak) for an iPhone 3GS running
...
  1. #1
    Green Apple
    Join Date
    Mar 2011
    Posts
    45
    Thanks
    2
    Thanked 10 Times in 8 Posts

    Wink iPhone 3GS baseband 05.15.04 unlock doesn't exist
    Hello,

    I am posting on here to clarify some things.

    Try and do a Google search on an unlock (not to be confused with jailbreak) for an iPhone 3GS running on baseband 05.15.04. The amount of misinformation and bad recommendations and false promises is dizzying. It's profound how much conflicting data is out there.

    In a nutshell, if you've got an iPhone 3GS with a baseband of 05.15.04 (not to be confused with the firmware), then your phone cannot be carrier-unlocked.

    Period.

    05.15.04 carrier-unlock doesn't exist.

    ...... That is, unless you're willing to overwrite your iPhone's baseband with an IPAD tablet baseband (as in the TABLET not the PHONE). In this case, the tablet's baseband is 06.15.00.

    What's the problem with installing a tablet baseband onto your little iPhone? Well, tricking your iPhone into thinking it's a tablet does these things:

    1. Destroys the GPS.
    2. Causes massive battery drain.
    3. Is PERMANENT and CANNOT be restored back to normal. No way around this. Kiss your GPS goodbye. And the icing on the cake--since your crippled iPhone can't be restored, your warranty is voided.

    Why are people recommending 06.15.00 without giving proper warnings???? I've read so many forum threads on here and other forums nonchalantly telling obvious beginners to put 6.15 on their phones. It's only for people who know the risks!

    As of right now, March 28, 2011, I haven't seen a single shred of info anywhere showing that baseband 05.15.04 is carrier-unlockable in a true, non-damaging way.

    Thanks and good night :-)

  2. The Following User Says Thank You to bologna For This Useful Post:

    joewhite (03-28-2011)

  3. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I give proper warning of this information when I tell people about the 6.15.00 unlock. Unfortunately, not everybody does this but many of us try.

    People who generally aren't aware of the side effects of the 6.15.00 bb are usually the people who have already done it before asking for advice. This user error cannot be prevented.

    Thank you for posting a more formalized version, can't guarantee people will read this, but it is indeed a nice little write-up of all the effects of using the iPad baseband.

    The device however can be restored, it just can't use a stock firmware. It may use a custom firmware. The GPS is truly broken after the bb upgrade, but the bb upgrade by itself is a red flag for warranty void just bc it isn't a standard iPhone bb.

    I certainly hope people will read this and realize the consequences. Some people don't have any more warranty or don't need GPS so that's something they are willing to do for an unlock and that's why we suggest it if all other options are not possible.

    Once again, thanks for posting this.

  4. #3
    Green Apple
    Join Date
    Dec 2010
    Posts
    47
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Question, did we just loose our phones? I have a 3G (05.15.04) on my drawer that is useless right now except for games and apps, I'm willing to contribute $$$ to get this situation resolved, please let me know what are you thoughts.
    Thanks


    Ps: There are some claims out there from pleople that upgraded to the iPad baseband that the device is operating normaly now including the GPS and no complaints about the battery, could these people be right?

  5. #4
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    theplagueisback...

    I think you can downgrade your baseband with Fuzzyband. Only works on 3G though not 3GS so if you have a 3G, give it a shot.

  6. #5
    Green Apple
    Join Date
    Dec 2010
    Posts
    47
    Thanks
    1
    Thanked 2 Times in 2 Posts

    PepNYC, my bootloader version is 06.04 and Fuzzyband doesn't/didn't work :s
    Thanks

  7. #6
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have a 3G with 05.15.04. It is not JB. Without Cydia, how can I get Fuzzyband to try to downgrade my baseband?

    Thanks!

  8. #7
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    3G bootloader versions must be 5.8 to downgrade basebands. Do not mistaken that all iPhone 3G's can do this.

    Check bootloader with Fuzzyband from Cydia or with f0recast on your computer from ih8sn0w.com.

    If bootloader is not 5.8 then you can't downgrade your baseband.

  9. #8
    Green Apple MrNewbdude's Avatar
    Join Date
    Dec 2010
    Posts
    52
    Thanks
    2
    Thanked 2 Times in 1 Post
    Default I heard.....
    hey i.Annie

    You've given me advice in the past and it was spot-on. I read that once a BB above the ipad BB is released then there would be no problem restoring to a stock Iphone firmware? Some said they believed that it would come along with 4.3 but it did not as far as I can find. Im not running 4.3 on either of my iphones but I couldn't see anything as far as new BB online. But I would assume it wouldn't be too far away though. So would a normal restore be doable when an updated baseband is released?

    Thanks in advance


    Quote Originally Posted by i.Annie View Post

    The device however can be restored, it just can't use a stock firmware. It may use a custom firmware. The GPS is truly broken after the bb upgrade, but the bb upgrade by itself is a red flag for warranty void just bc it isn't a standard iPhone bb.

    I certainly hope people will read this and realize the consequences. Some people don't have any more warranty or don't need GPS so that's something they are willing to do for an unlock and that's why we suggest it if all other options are not possible.
    .

  10. #9
    Green Apple
    Join Date
    Dec 2010
    Posts
    47
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Ok so if downgrading is currently impossible when Apple releases a newer iPhone baseband we'll be able to upgrade finally!

  11. #10
    Green Apple MrNewbdude's Avatar
    Join Date
    Dec 2010
    Posts
    52
    Thanks
    2
    Thanked 2 Times in 1 Post
    ok so I just did my 3GS on 4.2.1 jailbroke with redsnow and then greenpoison and unlocked with ultrasn0w. it worked perfectly first time, I followed instructions from everythingapplepro on YouTube. this is a spare phone that I only use for testing apps I'm working on so I wasn't really worried about the GPS but it still works just fine. the only thing I've noticed so far is when the phone puts itself to sleep (screen) it disconnects from wifi and I have to manually reconnect each time I wake it up, not a huge deal though. thanks for the fair warning and advice.

  12. #11
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Its logical to say if the iPhone 3GS baseband surpasses the 6.15.00 then it can be upgraded and possibly restore gps function. That's just my logic speaking, not straight facts.

    I don't know how soon that would happen though. The current highest baseband is 5.16.xx I believe. Dont know how long it'd take to get from 5.16.xx to 6.xx, don't know if Apple will cease 3GS fw upgrades before that happens either. 3G can't go past 4.2.1, unsure when the 3GS cutoff is going to be.

  13. #12
    Green Apple MrNewbdude's Avatar
    Join Date
    Dec 2010
    Posts
    52
    Thanks
    2
    Thanked 2 Times in 1 Post
    hmm didn't even think of that, no biggie. I also wanted to let everyone know that my GPS is working perfectly, but the WIFI is a little out of wack. every time the phone goes to sleep it disconnects, and will not reconnect on it's own. but not during a respring or reboot, only when it goes to sleep on it's own. any ideas about that?

  14. #13
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi all,

    I'll ask again...Is there any way to get Fuzzyband without Cydia? Is there a way to get Cydia without JB? [I have a 3g with 05.15.04]

    Thanks!

  15. #14
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Why can't you just jailbreak? You can't get fuzzyband without Cydia. If you find a deb file online you could get it without Cydia, you just can't install it without Cydia/jailbreak.

    So basically you must jailbreak it.

  16. #15
    Green Apple MrNewbdude's Avatar
    Join Date
    Dec 2010
    Posts
    52
    Thanks
    2
    Thanked 2 Times in 1 Post
    Quote Originally Posted by slm999 View Post
    Hi all,

    I'll ask again...Is there any way to get Fuzzyband without Cydia? Is there a way to get Cydia without JB? [I have a 3g with 05.15.04]

    Thanks!
    as I.Annie said, just jailbreak it. there's no issues with the jailbreak only the unlock.

  17. #16
    Green Apple sabersurfer's Avatar
    Join Date
    Feb 2010
    Posts
    45
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by slm999 View Post
    Hi all,

    I'll ask again...Is there any way to get Fuzzyband without Cydia? Is there a way to get Cydia without JB? [I have a 3g with 05.15.04]

    Thanks!
    No
    You need to jailbreak to put any apple unapproved app on your iDevice
    Cydia is the most universal app for doing what u need

  18. #17
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Baseband vs. Firmware
    Hi,

    In a nutshell, if you've got an iPhone 3GS with a baseband of 05.15.04 (not to be confused with the firmware), then your phone cannot be carrier-unlocked.
    I have the following iPhone:

    iPhone 3G 8GB version 4.2.1 (8C148) Modem Firmware 05.15.04 first part of serial # 84912 model MB046LL

    How do I find out what baseband I have? Until now, because the numbers matched I had resolved myself to "knowing" that baseband and FW were the same even though it is referred to as baseband over and over. Now that I know my mistake, I still cannot find the baseband information.

    Thanks, M~

  19. #18
    iPhoneaholic
    Join Date
    Apr 2010
    Posts
    300
    Thanks
    7
    Thanked 20 Times in 18 Posts


  20. #19
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by MrNewbdude View Post
    hmm didn't even think of that, no biggie. I also wanted to let everyone know that my GPS is working perfectly, but the WIFI is a little out of wack. every time the phone goes to sleep it disconnects, and will not reconnect on it's own. but not during a respring or reboot, only when it goes to sleep on it's own. any ideas about that?
    Are you really saying you have an unlocked and JB 3gs on 6.15 bb and u still have ur GPS ?

  21. #20
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Does anyone know if there is already out there any solution to unlock an iphone with 05.15.04 BB, without changing it to the Ipad BB of course?? Any news???

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts