+ Reply
Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: IS unlocking Baseband 5.16.01 BoatLoader6.4 firmware 4.3 on 3GS possible?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hi guys, I currently have firmware 4.3, boatloader 6.4 and baseband 5.16.01 installed on my 3GS. I went thru most the forum and can't find a clear cut answer whether
...
  1. #1
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default IS unlocking Baseband 5.16.01 BoatLoader6.4 firmware 4.3 on 3GS possible?
    Hi guys,
    I currently have firmware 4.3, boatloader 6.4 and baseband 5.16.01 installed on my 3GS. I went thru most the forum and can't find a clear cut answer whether my phone can be unlocked.
    I get that I need to get the ipad baseband if I want to unlock. But there is currently no tutorial on firmware 4.3. Can I just download the latest version of redsnow and get done with it?

  2. #2
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,067
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    Nope yiu will.need firmware 4.1 or 4.2.1 to get it

  3. #3
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    154
    Thanks
    6
    Thanked 14 Times in 12 Posts

    If you are lucky the shsh files will be saved. Try to downgrade to 4.1.

  4. #4
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,067
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    4.3.1 was also just released so be careful
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  5. #5
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    21
    Thanks
    2
    Thanked 1 Time in 1 Post
    Im having the same issue as you. and same firmware and Baseband too. Ive been looking all over the internet for a solution and from I got is 2 options for us and others who are in the same predicament as us

    1) Wait patiently until the developers come out with software that will make the Baseband 5.16.01 Unlockable.
    And so far, I've heard that they wont be working on that or the 6.15 BB issue until they successfully unlock the iphone 4 on different Basebands.

    2) Assuming you have you SHSH's save on TU or somewhere Downgrade to 4.1 or 4.2.1 and then jailbreak your phone on Redsnow9.6b4 Click on the ipad baseband (Which will have your iphone baseband go to 6.15.01 And then once you jailbreak, unlock it using Ultrasnow and there you have it

    BUT... If you do go with unlocking it on BB 6.15.01..
    There have been alot of issues with it (from what Ive seen on the forums and online) mainly how GPS doesnt work and i think minor issues.
    You cant downgrade your BB since it 6.15.01 is higher then 5.16.01

    If you dont care at all about GPS (downloading tom tom, motion-X, etc) then go for it.

    Personally, as much as I want to use my iphone for T-Mobile. I dont mind waiting as long as there is an unlock for 5.16.01 BB within the next month or so.

    Hope this helps!

  6. #6
    What's Jailbreak?
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yeah, that's all great except I think we've been waiting since NOVEMBER for someone to unlock those basebands. They keep saying it's almost out ...then in the end nothing happens.

  7. #7
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default unlock baseband 05.16.01
    Any news yet about unlocking baseband 5.16 on iPhone 3Gs and firmware 4.3??
    Thought there was something promising from Ultrasn0w but seems to be only for previously jailbroken versions.

    What if I update firmware to 4.3.1 and try to jailbreak then unlock??? Anyone try this yet?
    At this point not sure if I want to use iPad1 baseband 6.15 but may be forced to depending on how long we need to wait for unlock.

  8. #8
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    21
    Thanks
    2
    Thanked 1 Time in 1 Post
    Not that I've heard of. I got tired of waiting so I just went and used redsnow to upgrade the BB to 6.15 on my iPhone 3gs 4.1 old bootrom. and so far it works fine. The maps app... Only works if you use wifi, but on my Edge.. Slow as hell and sometimes can't even figure out my location. GPS issues I cant comfirm because I don't use Tom Tom or any of those apps but I'm pretty sure it doesn't work.

  9. The Following User Says Thank You to Buttagood4you For This Useful Post:

    kitchaos (04-07-2011)

  10. #9
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    So you are jailbroken AND unlocked then on new baseband?
    If you do not mind me asking, what did you use for both?
    I tried jailbreaking with Sn0wbreeze 2.3 and all going fine until the end and had a 3194 error from iTunes. Did a search and updated HOST txt with couple of codes recommended but still could not jailbreak.

    Cannot downgrade firmware since no SHSH saved.
    Thanks for the reply

  11. #10
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    21
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by kitchaos View Post
    So you are jailbroken AND unlocked then on new baseband?
    If you do not mind me asking, what did you use for both?
    I tried jailbreaking with Sn0wbreeze 2.3 and all going fine until the end and had a 3194 error from iTunes. Did a search and updated HOST txt with couple of codes recommended but still could not jailbreak.

    Cannot downgrade firmware since no SHSH saved.
    Thanks for the reply
    Yup, pretty much. I used redsn0w 9.6b. And I clicked on Ipad baseband box and from there. I jailbroke it and it also installed the ipad baseband onto the iphone. I tried using Snowbreeze too on 4.1 but it wouldnt accept the ispw. So i went with redsnow

  12. #11
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Buttagood4you View Post
    Yup, pretty much. I used redsn0w 9.6b. And I clicked on Ipad baseband box and from there. I jailbroke it and it also installed the ipad baseband onto the iphone. I tried using Snowbreeze too on 4.1 but it wouldnt accept the ispw. So i went with redsnow
    you succeed to unlock and jb 3gs on 4.3 with bb 05.16 without saved shsh?are you sure? you apply redsnow for downgrading 4.3 to 4.2 and install ipad bb and after that just apply ultrasnow to unlock?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts