Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasn0w Error. Could Not Activate Cellular Data Network.

  1. #1
    Default Ultrasn0w Error. Could Not Activate Cellular Data Network.
    Device: iPhone 3GS
    Firmware: 4.2.1
    Jailbreak tool if used: Untethered with greenpis0n
    **mod edit: named warez; no harm just please don't post it**
    Unlock tool if used: Ultrasn0w
    Computer OS: Windows 7


    What your problem is: Whenever I run Ultrasn0w I get an error saying Could not activate cellular data network.
    Last edited by i.Annie; 04-03-2011 at 08:31 PM.

  2. #2
    r u usin the wifi to download it???

  3. #3
    What is the baseband?

  4. #4
    Give it another try...

    Jailbreak witj limera1n
    1.visit www.limera1n.com and download tiny strong software for Jailbreak.Follow the instructions on software while on run.
    2.Backup all the files and photos on iTune before doing this.
    3.After Jailbreak your phone will return to the normal state but without a carrier and you might not have the network, Dont worry at all.
    4.Connect to WiFi and start your phone.
    5.Tap Limera on Home Screen or second page.
    6.The List will Load the application "Cydia".
    7.Tap on the link and install Cydia.
    8.After Installation phone will get restarted.
    9.After Restart find Cydia application on screen and open it.
    10.It will load the repositories and run. Go to search and find for ultrasn0w.
    11.Go to untrasn0w once you find and install the package.
    12.Phone will restart in "All you need mode"
    13.That all. Now if its work for you ... I will be the most happiest cuz i spend whole 10 hrs in R&D with my Locked and screwed up iphone in 2010 sometime ago.

    Cheers and Take care of your iPhone.
    Littlefoot.

  5. #5
    Default didn't work for me (os4.1 bb06.15.00)
    Jailbroke and unlocked as described...still cannot access data network.

  6. #6
    What is the baseband ????

  7. #7
    And what SIM is in the phone? Is it active?
    Quaerite et invenietis.

  8. #8
    06.15.00
    ATT blackberry sim.
    No problem with phone,but cannot access data. Works on lower baseband in another jb/unlocked phone.
    Last edited by kriegster1; 04-03-2011 at 08:32 PM.

  9. #9
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Perhaps check APN settings. Typically AT&T plans wouldn't require editing the APN but that may help if set.

    Does the SIM work for calls without ultrasn0w?

  10. #10
    If its showing "No Service". Try seraching network manually and select.
    Also for 3G and data network ask your operator for APN settings or refer to any other iphone setting which is working.

  11. The Following User Says Thank You to littlefoot For This Useful Post:

    kriegster1 (04-11-2011)

  12. #11

  13. #12
    Quote Originally Posted by kriegster1 View Post
    yes that was it.

    Found waht I needed at:
    http://iphone3ghacked.com/2009/06/18...ne-data-plan”/
    I wont go for that . You should read all the replies and comments too for that article. Does it worked for you?

  14. #13
    hi had same problem you need to download iPhone2,1_4.2.1_8C148a_Custom_ACTIVATED.ipsw run redsn0w put in pawnd dfu mode start tinyumbrella the start tss server then restore in itunes then run cydia and install ultrasn0w hope this helps it did for me good luck

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •