Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3g 4.1 firmware Baseband:05.14.02 no service, help!!

  1. #1
    Exclamation Iphone 3g 4.1 firmware Baseband:05.14.02 no service, help!!
    Hi I have the Iphone 3g with 4.1 firmware and 05.14.02 baseband, I unlocked it with limera1n and downloaded and installed ultrasn0w, but it keeps searching until it says no service, I have tried installing with no sim but its the same. Please help, Thank you very much.

  2. #2

  3. The Following User Says Thank You to Simon For This Useful Post:

    robertdylan (03-01-2011)

  4. #3
    Thank you, so what should I do now?

  5. #4
    You gotta wait like the rest of us. Ive had my phone since Nov.Dec. of last year and its been an ipod ever since. =(
    Hopefully someone will release an unlock for 5.14.02
    The only "Unlock" for that baseband is updating to ipads baseband. Look up the dev team they have a TUT. There are a lot of cons doing it so either you wait for a release or do the ipad thing. GL.

  6. The Following User Says Thank You to i-onix For This Useful Post:

    robertdylan (03-01-2011)

  7. #5
    thank you i-onix, when is this unlock release date?

  8. #6
    np, Its an iffy thing, because back in Nov. I was reading it was gonna be out late Nov. It never happened.. Then in Dec. I heard early Jan. It never happened.. Then Feb.. now March.. I hope it comes out this month, better yet. I hope it comes out tomorrow! All we can do it wait. Follow MuscleNerd on twitter from what I have been told. There are a lot of good knowledgeable people on here. Just stay tuned.

  9. The Following User Says Thank You to i-onix For This Useful Post:

    robertdylan (03-01-2011)

  10. #7
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,594
    Thanks
    6,858
    Thanked 15,285 Times in 7,011 Posts

    Yup, following MuscleNerd on twitter will give you the most up to date and reliable info on it.

  11. The Following User Says Thank You to Simon For This Useful Post:

    robertdylan (03-01-2011)

  12. #8
    Okay Thank you, one more question, Ive seen on Dev Team that you can update your baseband from 05.14.02 to the ipad baseband 06.15.00 and unlock it with ultrasn0w 1.2, but it says that if you upgrade to that baseband you might have porblems with another update later, Do you think is recommendable to do this?

    Dev Team releases Ultrasn0w 1.2 Unlock for iOS 4.2.1 | Headline , this is the link
    Last edited by robertdylan; 03-01-2011 at 08:37 PM. Reason: Automerged Doublepost

  13. #9
    This is straight from their website. I say there are to many cons then pros in this matter and if you REALLLY need the phone then update, but if your in my boat where you can wait.. just wait.

    "1. There is no way to come back down from 06.15, and there’s no hiding the baseband version from Apple. You’ll be voiding your warranty in a very obvious way.
    2. If some future baseband comes out with a critical fix, you won’t be able to update to it if it remains down in the 05.xx sequence (then again, you wouldn’t update to it if you wanted to keep your unlock anyway).
    3. Starting with FW 4.2.1 if you have 06.15 on your iPhone you won’t ever be able to restore to stock firmware (it will fail). You’ll need to only restore to custom IPSWs (then again, if you’re unlocker you should already be doing that)."

  14. The Following User Says Thank You to i-onix For This Useful Post:

    robertdylan (03-01-2011)

  15. #10
    Thank you, that is very useful

  16. #11
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It also breaks your GPS. Google Maps will still work but any GPS app won't. There is currently no fix for it.

  17. #12
    Default Iphone 3g
    Hi I have the Iphone 3g with 4.1 firmware and 05.14.02 baseband, I unlocked it with limera1n and downloaded and installed ultrasn0w, but it keeps searching until it says no service. Any solution please help

  18. #13
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Simply put, that baseband isn't unlockable. You must use redsn0w to upgrade the baseband to 6.15.00 (iPad bb) to unlock with ultrasn0w.

    It may break your GPS. do so at your own risk.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •