Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No service! 6.15.00, 4.1, 3GS.

  1. #21
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    Costa Rica
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts

    I "heard" about your problem in another forums...

    One thing that I noticed is that u used the SAM method to activate the phone...

    I don't know if this is going to work for you... but worked for me because I'm living in a country that doesn't supports iPhones at all.

    1- Please get an original AT&T simcard from eBay, or just ask it borrowed from someone. It will take just from 5 to 10 seconds.

    2- Restore iPhone on the proper way using custom firmware but DO NOT CHECK any freaky option... just restore the iPhone.

    3- Once is done, u will receive the iPhone on emergency call...
    3.1 ---> Then disconnect the iPhone from the usb...
    3.2 ---> Insert AT&T simcard
    3.3 ---> Reconnect iPhone to usb and open iTunes

    After some seconds the iPhone will show you the springboard with the icons...

    Then, u can run limera1n or redsnow (depending on your firmware) to install cydia and perform the stock procedure to install ultrasnow if u are planning to use ur phone over the T-Mobile coverage.

    BTW...
    Sorry if something is confuse but my english is not good.

  2. #22
    i have the same problem..i live in bucharest, romania and my iphone 3gs works fine here (6.15 bb)..
    there is a problem with 6.15 bb on the iphone : it will get no signal if there is no 3G coverage..mine will barely get 1 bar when i'm near a cellular antenna, but otherwise it's just a fat iPod and when i leave turn the screen on after 10 minutes or so, i get 1 or 2 bars and then no signal...i learned to deal with it the way it is...i'm sorry for you man, but until dev-team releases a tool or something to change the baseband, you'll get no signal
    i don't know if in your area is 3G coverage, but if it's not, this is the problem..
    if you do have 3G coverage, that means your iPhone is broken, but i doubt it

  3. #23
    Wink Solution
    Quote Originally Posted by helloviet View Post
    Okay, I'm really thinking that it's the sim card being activated.

    I don't know how to set it up correctly with the new SAM.

    I don't want to do Auto Detect because I don't really trust that. I wanna try "By Country and Carrier" or "By Bundle Name" but whenever I try to activate it with those, iTunes says that the Sim Card isn't supported. Manual doesn't work, either.

    For "Country and Carrier" I use Tmobile USA and United States. IDK what to use for Bundle name because there is no Tmobile_us.. For Manual, there is a long string of numbers on ICCID and IMSI. but that's it. None of those let iTunes identify it as a real sim. Whenever I do use Auto Detect, then I put the phone into Airplane mode, it says "Waiting for Activation.. this may take some time"

    So how would I successfully "activate" my simcard?

    EDIT BUMP - I figured something out?

    So, I turned off Data, Turned on Airplane, Turned on data, turned on 3g, turned off 3g, then turned off airplane, then finally rebooted my phone. Then! I had service. I received a text, then I sent one out. Thinking it was too good to be true, I had my friend call me. I didn't receive it, so then I tried calling her. No dice. After I called her, my service went from 4 bars T-Mobile to "Searching" :/ man. I thought it was close.. Please help.

    The key is the sim card, as I found out. I jailbroke this iphone 3g with redsn0w and no luck had the same issue you have. The solution is simple, Restore the Iphone with a Friends Sim card that has a data plan on it from a carrier of iphones.. Att, Tmobile, Sprint, Etc Etc. Once the restore thru Itunes is completed you will see you have service.. and the phone is activated, now.. re-jailbreak the phone, and you will see you still have service, install ultrasn0w.. reboot.. and you will still have service, and the phone is still activated.. now remove that sim.. give it back to your friend, toss him/her a $5 and a thank you.. put your sim card in and boot the phone.. And your set to go. Hope that helps!

    Cheers!

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •