Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: finding out bootloader version

  1. #1
    Default finding out bootloader version
    the instructions that people have put up and re-posted around the net to find out bootloader version on a mac seem to be wrong. i get up to the point of typing cd /bin which works but the command after it doesn't seem to be recognised. can anyone help?

  2. #2
    Bootloader for a 3G? Can't you just download fuzzyband to check.

  3. #3

  4. #4
    Yeah tinyumbrella too.

  5. #5
    how do i get tiny umbrella to do it? fuzzy band said i needed to be on firmware 2.2.1 or lower? have tried downgrading to that from 3.0 but it wont let me, any ideas on that. my aim is basically to attempt to downgrade my baseband from 5.15.04 and use yellowsnow to unlock because my sim doesnt work atm

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,716
    Thanks
    6,951
    Thanked 15,499 Times in 7,089 Posts

    You just plug your phone in and tiny umbrella will give you info on it.

  7. #7
    hmm it dioesnt sem to do that

  8. #8

  9. #9
    yea it does. i looked on the advanced tab. i think i'm running 5.9 bootloader so cant downgrade. it looks like the only option i have left is to upgrade to the ipad baseband but not sure if i want to do that. any word on when dev team will crack 05.15.04?

  10. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,716
    Thanks
    6,951
    Thanked 15,499 Times in 7,089 Posts

    I havent heard anything on a unlock for 5.15.04 itself.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •