+ Reply
Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help please! 3G won't find carrier....downgrade to 3.1.3!?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
My brother bought an iphone 3G here and he goes back to germany on Wednesday, so I'm a little in a hurry. It's a 3G and has FW 4.2.1 installed.
...
  1. #1
    iPhone? More like MyPhone dogdaysunrise's Avatar
    Join Date
    Jul 2008
    Posts
    126
    Thanks
    19
    Thanked 12 Times in 8 Posts

    Default Help please! 3G won't find carrier....downgrade to 3.1.3!?
    My brother bought an iphone 3G here and he goes back to germany on Wednesday, so I'm a little in a hurry.

    It's a 3G and has FW 4.2.1 installed.
    I jailbroke it and then unlocked it with ultrasnow in cydia.

    All seems well, but it won't find carrier, it keeps "searching" and "searching"....

    I tried "Reset Network Settings", "disable 3G" and "Fuzzyband" (won't downgrade). No luck.

    Can I downgrade to FW3.1.3?
    Or does he just have to wait until an working unlock comes available!?
    Cydia Logo is also white, but that doesn't even bother him.

    What can I do!? (I do have unlock experience, I've been unlocking and jailbreaking iphones back from the 1st gen.)

    Please help, thank you!

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,377
    Thanks
    6,744
    Thanked 15,116 Times in 6,945 Posts

    What is the baseband/modem firmware?

  3. The Following User Says Thank You to Simon For This Useful Post:

    dogdaysunrise (01-04-2011)

  4. #3
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    Did you use the new redsnow with the Ipad baseband to help with the unlock? If so your baseband should be 6.15 now. Dev-Team Blog follow this sites instructions.

    It won't matter if you downgrade at this point your bb will stay the same unless you have one of the rare 3g phones that fuzzyband works on. You can however downgrade to 3.1.3 to have the best functioning firmware for that generation iphone.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

  5. The Following User Says Thank You to Captinsmooth For This Useful Post:

    dogdaysunrise (01-04-2011)

  6. #4
    iPhone? More like MyPhone dogdaysunrise's Avatar
    Join Date
    Jul 2008
    Posts
    126
    Thanks
    19
    Thanked 12 Times in 8 Posts

    Quote Originally Posted by x98car View Post
    What is the baseband/modem firmware?
    I will call him later and let him tell me, I took a screenshot of Fuzzyband message.


    =============================

    Quote Originally Posted by Captinsmooth View Post
    Did you use the new redsnow with the Ipad baseband to help with the unlock? If so your baseband should be 6.15 now. Dev-Team Blog follow this sites instructions.

    It won't matter if you downgrade at this point your bb will stay the same unless you have one of the rare 3g phones that fuzzyband works on. You can however downgrade to 3.1.3 to have the best functioning firmware for that generation iphone.
    I used Redsn0w 0.9.6B4. Is that the one I should've used?

    OK.

    Bootloader 06.02.
    Baseband 05.15.04
    FW 4.2.1
    Last edited by dogdaysunrise; 01-04-2011 at 08:36 AM. Reason: Automerged Doublepost

  7. #5
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,377
    Thanks
    6,744
    Thanked 15,116 Times in 6,945 Posts

    That baseband cannot be unlocked. If you want to unlock you need to install the ipad baseband with redsnow.

  8. The Following User Says Thank You to Simon For This Useful Post:

    dogdaysunrise (01-04-2011)

  9. #6
    iPhone? More like MyPhone dogdaysunrise's Avatar
    Join Date
    Jul 2008
    Posts
    126
    Thanks
    19
    Thanked 12 Times in 8 Posts

    Quote Originally Posted by x98car View Post
    That baseband cannot be unlocked. If you want to unlock you need to install the ipad baseband with redsnow.
    OK. Thank you! (literally, I thanked you)
    Is that simply a check box in the redsnow version I have downloaded or is that a different version of redsnow!?

    I'm on a PC. Any downloadlinks!?

  10. #7
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,377
    Thanks
    6,744
    Thanked 15,116 Times in 6,945 Posts

    Dev-Team Blog

    Get the latest version from there, yes it is a checkbox. Read what it says there about it first.

  11. The Following User Says Thank You to Simon For This Useful Post:

    dogdaysunrise (01-04-2011)

  12. #8
    iPhone? More like MyPhone dogdaysunrise's Avatar
    Join Date
    Jul 2008
    Posts
    126
    Thanks
    19
    Thanked 12 Times in 8 Posts

    Ok, so do I understand this right.
    It is unlockable, but I have to install the Baseband from the ipad.
    By doing so, I will though never be able to upgrade again, unless I use a custom FW, otherwise it will fail!?

  13. #9
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    That sounds about right.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

  14. The Following User Says Thank You to Captinsmooth For This Useful Post:

    dogdaysunrise (01-04-2011)

  15. #10
    iPhone? More like MyPhone dogdaysunrise's Avatar
    Join Date
    Jul 2008
    Posts
    126
    Thanks
    19
    Thanked 12 Times in 8 Posts

    OK, so what if I downgrade to FW 3.1.3, will that change anything!?

  16. #11
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    Quote Originally Posted by dogdaysunrise View Post
    OK, so what if I downgrade to FW 3.1.3, will that change anything!?
    Nope, 3.1.3 is just a good stable IOS for the 3g but your bb will not change because of it.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

  17. The Following User Says Thank You to Captinsmooth For This Useful Post:

    dogdaysunrise (01-04-2011)

  18. #12
    iPhone? More like MyPhone dogdaysunrise's Avatar
    Join Date
    Jul 2008
    Posts
    126
    Thanks
    19
    Thanked 12 Times in 8 Posts

    Ok, I understand, now! (thanked......)

    My brother goes back to germany, does anybody know if would get an official unlock over there!?
    Last edited by dogdaysunrise; 01-05-2011 at 09:09 AM. Reason: Automerged Doublepost

  19. #13
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,377
    Thanks
    6,744
    Thanked 15,116 Times in 6,945 Posts

    Depends on the carrier I would think.

  20. #14
    iPhone? More like MyPhone dogdaysunrise's Avatar
    Join Date
    Jul 2008
    Posts
    126
    Thanks
    19
    Thanked 12 Times in 8 Posts

    Thx, I will sign up in a german forum and ask.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts