+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Quick question on baseband 5.15.04

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hey guys, Was wondering if anyone could tell Me if my iPhone 3GS 4.2.1 baseband 5.15.04 will ever be unlockable? I also recently (last month) read that baseband 5.15.04 was
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    24
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Default Quick question on baseband 5.15.04
    Hey guys,

    Was wondering if anyone could tell
    Me if my iPhone 3GS 4.2.1 baseband 5.15.04 will ever be unlockable?

    I also recently (last month) read that baseband 5.15.04 was confirmed and able to be unlocked. So I am wondering If this is still the case and I don't want to upgrade to and iPad baseband.

    Thanks in advance

  2. The Following User Says Thank You to steven0123 For This Useful Post:

    Techyrock (02-22-2011)

  3. #2
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Neither 5.14 nor 5.15 are unlockable at the moment. We're also not sure if they ever will be. However, before I going iPad BB route, wait a bit more. In addition to a newer Ultrasn0w, the Dev-Team has suggested they are working on BB upgrade/downgrade. One of these methods may help.

  4. #3
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    24
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Okay thanks for that . Hopefully the downgrade will work so i might just upgrade to iPad baseband.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts