Page 1 of 5 123 ... LastLast
Results 1 to 20 of 82

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G 4.2.1 baseband 6.15 Pwnage - iTunes 1600 error

  1. #1
    What's Jailbreak? wandalensh's Avatar
    Join Date
    Mar 2008
    Location
    Winter Park,FL
    Posts
    14
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Default iPhone 3G 4.2.1 baseband 6.15 Pwnage - iTunes 1600 error
    Hey guys,

    I have an iPhone 3G 8GB. It was on 4.1 (8B117) with modem firmware 5.14.02 (never jailbroken and locked with AT&T).
    I needed to unlock it as I m not using AT&T anymore. I went ahead and jailbroke it to 4.2.1 (8C148) and modem firmware 6.15.00 using redsn0w 0.9.6b6 for mac.
    I used mac to perform the above procedure. Later, I had a working jailbroken but locked phone. So i fired up cydia (i have a wifi)) and added ultrasnow (and mobilesubstrate as it was a dependency). But the phone kept disconnecting from the wifi all the time and I couldn't get ultrasn0w to install.

    So, I used 'iphone explorer' on mac to place ultrasn0w and mobilesubstrate in the iphone directory "var/root/Media/Cydia/AutoInstall". Then I rebooted the iphone and now its completely stuck on the boot screen (white apple logo). It won't start at all.
    So, the only way i thought to get it back working was using Pwnage tool and restore using custom ipsw. I used Pwnage Tool 4.1.3 to create custom firmware.
    Then i put the phone in DFU mode for itunes to detect it. Itunes detected the phone in DFU mode but cannot restore the custom firmware. I m getting the ERROR 1600 saying the iphone could not be restored.
    So, anyone having any information which could help my situation, please let me know.

    Could anyone please point me to the right direction. Any help at all would be greatly appreciated.
    Thanks in advance
    Last edited by wandalensh; 12-14-2010 at 12:43 PM. Reason: Automerged Doublepost

  2. The Following User Says Thank You to wandalensh For This Useful Post:

    oarce12 (01-27-2011)

  3. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,590
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    You need to use pwnage tool or redsnow to put the phone in pwned dfu first before you can restore to a custom firmware.

  4. The Following User Says Thank You to Simon For This Useful Post:

    wandalensh (12-24-2010)

  5. #3
    Can someone provide link to CSF for an Iphone 3GS with FW 4.2.1 and IPAD BaseBand, But Got stuck on Recovery.

  6. #4

  7. #5
    Im pretty sure I am on the I-Pad BaseBand, I tried a recovery through I-Tunes and it gave me the error 1015.

  8. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,590
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    Yup, you sound like you have it already. In that case you need a custom firmware with no baseband in it to restore to in order to avoid any errors.

    Check PM

  9. #7
    Thanks allot ill try it out and let you know how it goes.

  10. #8

  11. #9
    Hello x98car

    Can you send me a link to down load custom 4.2.1 firmware without baseband. I have the same problem like PriestessNyx

    Thank you very much.

  12. #10

  13. #11
    x98car may you please give me the same firmware as the others im stuck in the recovery as well thank you in advance

  14. #12
    What's Jailbreak? wandalensh's Avatar
    Join Date
    Mar 2008
    Location
    Winter Park,FL
    Posts
    14
    Thanks
    3
    Thanked 2 Times in 2 Posts

    never mind.
    Got the phone working. I just used pwnage tool to create custom firmware (created a custom iOS 4.1.2 not 4.2.1 as 4.2.1 was giving error 1600 while restoring.)
    Then restored 4.1.2 using redsn0w and jailbroke and unlocked.(unchecked the update iPad baseband as i was already on 6.15 baseband.)
    Worked like charm.

    for the error 1015 you can use tinyumbrella(u need java for that), or u can use RecBoot. I used recboot for mac and it worked fine.
    Last edited by wandalensh; 12-24-2010 at 04:16 AM. Reason: Automerged Doublepost

  15. #13

  16. #14
    Dear x98car,

    I have upgraded my 3G to a custom 4.2.1 that I got from jailbreakmatrix. Baseband was also changed to 6.15 since I check "use ipad baseband".

    I make a mistake that I run redsn0w again to enable the battery percentage option. The process couldn't finished up and now my iphone 3g is lock with the cable and itune logo. No matter what I tried, still cannot get out of that.

    Please give me an advise what I should do or let me have your custom IPSW since I do not have a Mac computer to create one.

    Thanks

  17. #15
    Can you, please send me one, also!
    Lots of thanks in advance!

  18. #16
    Quote Originally Posted by x98car View Post
    Yup, you sound like you have it already. In that case you need a custom firmware with no baseband in it to restore to in order to avoid any errors.

    Check PM
    Hello I am having the same exact problem for my 3gs can you send me the link also

  19. #17
    I set my friends phone up with this baseband for the unlock and he did a reset on his phone which made it locked to the "plug in itunes". So i used PwnageTool to create a custome ipsw w/o the baseband but for some reason, it still retrieved the 1600 error code. I've tried using redsn0w to jailbreak it, which went through all the steps, even showing the pineapple and everything. But when it rebooted, it locked onto the "plug into itunes".

    But it got it to work. I ran PwnageTool again, but instead of choosing "yes it haz been JB before" , I choosed No. Went through the steps and PwnageTool comfirmed that it was in DFU mode. Went to iTunes and installed the custom firmware and it worked. lol. I guess its just one of those things...

  20. #18
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,590
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    Yes, you have to use pwnage tool or redsnow to enter pwned dfu. Otherwise a custom restore will fail.

  21. #19
    how can create a custom firmware???? iphone 3gs 8gb was working ok on 4.2 bb6.15 but want to restore to 4.1 to see if i can fix the gps thing. thanks

  22. #20
    Hello X98car

    I have a 3gs new boot rom,just upgraded to 4.2.1 ,5.15 .then tried redsn0w to jb,it worked once but gave a white/black cydia so 'used tehered boot only this time from redsn0w,since then the fone is always like on recvery mode even after i restored the fone.
    I tried custom f/w thru pwnage but itunes give 1600 error.
    how do i fix my fone?

Page 1 of 5 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •