Quote Originally Posted by SERBIAN View Post
Not with 5.15.04 baseband (modem firmware) ..
Well then your only option would be update the baseband to 6.15.00.