Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 61

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [HELP] unlock iPhone 3G 4.2.1 with BB 5.15.04 !

  1. #21
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,589
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    You can definitely unlock it with the iPad baseband if you need to. But on the slim chance it has 5.8 bootloader you can downgrade baseband with those.

  2. #22
    So either way, I would be able to unlock it. Thanks a lot for all the help.

  3. #23

  4. The Following User Says Thank You to Simon For This Useful Post:

    green12994 (04-01-2011)

  5. #24
    When i use redsno0w 0.9.6b5 to jailbreak and unlock my phone. how should i go about it.

    Should i select these:

    Install Cydia
    Install Ipad Baseband
    Just enter pwned DFU Mode right now

    ....and would it o.k. if i selected Enable Multitasking as well?

    Then i'd continue and restore with the custom firmware created by redsn0w, right?

    Thanks

  6. #25
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,589
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    Use redsnow 0.9.6rc8.
    Point it to a regular 4.2.1 firmware.
    Choose to install cydia and the iPad baseband (stay away from multitasking, it will slow down your phone big time).
    Follow instructions for entering DFU.
    Let redsnow do its thing.
    Open cydia, install all updates, reboot, then install ultrasnow.
    Done

  7. The Following User Says Thank You to Simon For This Useful Post:

    green12994 (04-01-2011)

  8. #26
    Alright, thanks a lot. That cleared it up completely!

  9. #27

  10. #28
    do you still have to update baseband to ipad version? or is there another way out now?

  11. #29
    No. The 05.15.04 baseband still isn't unlockable. The only way to unlock it is by implanting the iPad 06.15.00 baseband, destroying the GPS permanently and will require a lifetime of custom updates (ie: no option to "virginize" your phone).

    It's a heavy decision. I wish people would be clearer about it.

    (EDIT: Fixed typo, damn double-negative!)
    Last edited by bologna; 05-05-2011 at 08:51 AM. Reason: Typo

  12. #30

  13. #31
    (Thanks, fixed it!)

  14. #32
    Double checking......Still no unlock available for 4.2.1 with 5.15.04???
    I am beginning to assume that no one is working on it and it won't happen. Seems everything is aimed at the iPhone4 and later basebands.

  15. #33
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,589
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    Nope, no unlock. Except with iPad baseband of course.

  16. #34
    Do you think this unlock is not likely to happen?
    Was there some reason why it seemed more difficult..or just all effort went to other things?

  17. #35
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,589
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    I'm not sure we will we see another unlock at this point. Especially since apple is selling them unlocked in the US now.

  18. #36
    And what about now, is there any way to downgrade to 3.x.x, that would be even better...

    PS: My bootloader is 5.8M3S2.
    Last edited by xympa; 01-28-2012 at 05:52 AM.

  19. #37
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,589
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    Quote Originally Posted by xympa View Post
    And what about now, is there any way to downgrade to 3.x.x, that would be even better...

    PS: My bootloader is 5.8M3S2.
    iPhone 3G can always downgrade to 3.1.3. With that bootloader you can also downgrade your baseband with fuzzyband.

  20. #38
    Can you point me to any tutorial? Btw: IOS4 made my iphone slow as hell, and 3.1.3 wasn't exactly its peek speed firmware, any advice to which version i should downgrade?

  21. #39
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,589
    Thanks
    6,853
    Thanked 15,274 Times in 7,007 Posts

    3.1.3 is as good as it is gonna get on a iPhone 3G speed wise.

    A quick google of "how to use fuzzyband" should bring up a tutorial on downgrading your baseband if you want to do that.

  22. #40
    "Downgrading from ICE2-05.15.04 is not supported at this time."

Page 2 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •