Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: JB & unlocked 3GS "no signal" Please Help

  1. #1
    Default Fixed: JB & unlocked 3GS "no service" Solomobile
    This issue is resolved. One of the Solomobile reps said that it is necessary to leave 3G enabled in order for their SIM cards to work. I had it off because my girlfriend doesn't have a data plan. Maybe this will be useful to anyone else with Solomobile.
    Cheers!

    I've been trying to set up an iPhone 3GS for my girlfriend to use for Solomobile in Canada.
    It's 3GS with new bootroom with FW 4.0.1, baseband 5.13.04.
    Activated with an AT&T SIM Card.
    Jailbroken with jaibreakme (obviously).
    Unlocked with Ultrasn0w v1.1-1
    Orignally, I had it at FW 4.0; I don't have SHSH for anything below 4.0, but it had Ultrasn0w installed. We brought the phone to a Bell/Solomobile store so that she could transfer her current phone# to a SIM card (she has a contract with Solo). They said it would be no problem, but the SIM card would only work for a specific phone, so they took the Serial# of the phone. The SIM card was supposedly activated, and they double and triple checked the card. "No Service" was all that the phone registered.
    We've had it at home, and I've tried everything that I've read on the subject including:
    -turning on Airplane mode for 10 sec
    -resetting network settings
    -turning off 3G and Data
    -resetting all settings
    -uninstalling/reinstalling Ultrasn0w
    -installing the hacktivate patch
    -swapping out the Solo SIM card with AT&T and replacing the SOLO card
    -restoring, this time to 4.0.1, then re-jailbreaking and installing ultrasn0w again and repeating all these other steps


    Naturally, none of this worked, so I was wondering if anyone else had any further suggestions or fixes. One other thing I did find interesting is that it listed the carrier as "Bell 7.2" (Solo is a part of Bell) in Settings>General>About.

    Any suggestions would be greatly appreciated. Thanks very much.
    Last edited by herrrmit; 08-29-2010 at 06:05 PM. Reason: update

  2. #2

  3. #3
    Thank you for taking the time to reply, but I did try that, and it was unsuccessful.
    cheers

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •