Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbreak works on 4.0.2, unlocking works on 4.0.2, however they don't both go together

  1. #1
    Wink jailbreak works on 4.0.2, unlocking works on 4.0.2, however they don't both go together
    by upgrading to software version 4.0.2 you automatically upgrade the baseband (modem firmware) to 5.13.04. therefore, jailbreaking it is possible through redsn0w if that is all you want to do. Ultrasn0w was actually created to unlock 5.13.04 with no regards towards the software which is why so many people are having problems. All you have to do is use shift (alt/option on mac) + restore to an older version (3.1.3 preferably) then jailbreak (i used pwnage tool to jailbreak and hacktivate) and then unlock with ultrasn0w and everything will be ok. That's from my half a week's experience with the iphone 3g so far let me know if you guys find anything different.

  2. #2
    I don't see why it would matter since the baseband is going to be the same after you downgrade as it was when you were on 4.0.2...either way you'll have 05.13.04 which ultrasn0w can unlock

  3. #3
    yes but ultrasn0w isn't fully compatible with 4.0.2 or there is a serious problem with signal strength in the 4.0.2 software update for anything other than at&t.

  4. #4
    Edited for being mean
    Last edited by babyblue_pimp; 08-27-2010 at 09:12 PM.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  5. #5
    Quote Originally Posted by babyblue_pimp View Post
    Edited for being mean
    too bad i got the email with your original post....haha!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •