Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Weird problem with my iphone 4 AT&T unlocked..!!

  1. #1
    Default Weird problem with my iphone 4 AT&T unlocked..!!
    hi all
    can anyone help me
    i got a iphone 4 AT&T locked os 4.0.1
    jailbreak with jailbreakme 2.0
    unlock with ultrasn0w 1.1.1
    i able to use my carrier, make call, go online, on 3G for online send mms..!!
    but when i go to setting -> general -> about
    it display my network is my maxis (which is my carrier) but on the carrier field...it still display AT&T
    and when i go to setting -> phone
    there is a AT&T services there'
    even i using maxis(my carrier)
    and my facetime still show waiting for activation
    pls help

  2. #2
    Quote Originally Posted by freestyler0708 View Post
    hi all
    can anyone help me
    i got a iphone 4 AT&T locked os 4.0.1
    jailbreak with jailbreakme 2.0
    unlock with ultrasn0w 1.1.1
    i able to use my carrier, make call, go online, on 3G for online send mms..!!
    but when i go to setting -> general -> about
    it display my network is my maxis (which is my carrier) but on the carrier field...it still display AT&T
    and when i go to setting -> phone
    there is a AT&T services there'
    even i using maxis(my carrier)
    and my facetime still show waiting for activation
    pls help
    Have you tried this?

    How To Fix "Different SIM Detected" Problem After Jailbreaking Your iPhone Using JailbreakMe - iPhone Hacks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •